PDA

View Full Version : Not recognising file type



richard55uk
01-10-2011, 08:46 PM
I'm currently evaluating Mezzmo and so far I like it very much. However I have a problem with some video files that I have for my iPod Touch. I have created the files from my DVDs using DVDFab. The files work perfectly when streamed to my iPod using TVersity however when I add the folder to the Mezzmo library the files are not recognised. The title appears as the filename.ext (e.g. District 9.mp4) with no file type. The container is M4V: Apple iTunes Video (.M4V Video). Video codec avc1 H.264/MPEG-4 AVC. Audio codec mp4a: MPEG-4 AAC LC.

Paul
01-11-2011, 08:36 AM
Can you please post FFmpeg information on that file (in Mezzmo right-click on the file and use the "Get FFmpeg Information" command). Also, which device profile are you using?

richard55uk
01-11-2011, 07:33 PM
For the MP4 files that Mezzmo does not recognise the "Get FFmpeg Information" is grayed out and I cannot get this information. If I click on properties nothing happens. For my ipod Touch I am using the device profile Alpha Systems Media Link Player Lite. On my ipod within ML Player Lite the files show with URL is not published.

richard55uk
01-12-2011, 02:22 AM
I think that I have found that the problem is with the way DVDFab converts the DVD files. I've tried the same conversion using Format Factory and this works ok.

Paul
01-12-2011, 08:38 AM
Glad you sorted it out.

richard55uk
01-18-2011, 09:12 PM
Any ideas as to what is causing this? Using Format Factory is a bit long winded as you have to merge the VOB files first and the conversion is much slower.

Paul
01-19-2011, 08:19 AM
It's possible that DVDFab is producing somewhat invalid files. It would be great if you could get FFmpeg information on one of those files manually. See this post - http://forum.conceiva.com/showthread.php/461-FAQ-How-to-get-FFmpeg-information-about-a-file