View Full Version : All video unwatchable

01-22-2011, 09:17 AM

I've recently purchased Mezzmo as my trial version (a couple months back) seemed pretty decent. Unfortunately, every type of video file I stream stutters (a message on my tv comes up every 5 minutes: loading files). This seems to happen less with smaller files such as avi's but happens constantly with .mkvs. Also, every 20 minutes of the video running (if played for that duration) it'll eventually crash defaulting back to a blank DLNA screen on my tv.

I've installed the new product (up to date), given the transcoder full CPU priority, 80gb of storage, changed the connections settings of my TV to 100mbps (Samsung UE46B8000xw), updated the firmware on my TV, turned upnp off of my router (Linksys Wag160n), removed my firewall and manually given the Mezzmo processes high priority memory/cpu access to no avail.

My computer specs are:

Hex core amd @ 3.72ghz
4gb ram
10k rpm hard drives
Both TV and Mezzmo run over cable.

You'll appreciate knowing that if you do not install Mezzmo to the default "C:\Program Files (x86)\Conceiva\Mezzmo" location it'll keep the FFMPEG folder as the default. For example, I installed my product to: E:\Program Files (x86)\Conceiva\ and was unable to use FFMPEG because the FFMPEG folder under transcoder settings was set to: "E:\Program Files (x86)\Conceiva\Mezzmo". I changed this manually and it worked a treat.

I'd really appreciate some help on this one as I don't want to feel like I've wasted my money (reason being that I purchased this for the BluRay capabilities and it seemed to work before). All assistance welcomed and before you ask, yes I have tried transcoding the files before watching the files.


01-22-2011, 10:53 AM
I'm not sure what version you're using, but after upgrading to my viewing experience has completely tanked too. And your term of "stutters" is a perfect description. It's like watching a movie in slow motion with no audio.

Can we get a link to download 2.1.12 again?


01-24-2011, 10:23 AM
I would recommend not going back to 2.1.12, but let's try to solve this issue using .13 and then have an even better working .14 :) One of the possibilities is that the new FFmpeg build shipped with .13 has broken some particular transcoding combinations. Can you please turn on logging (see this thread: http://forum.conceiva.com/showthread.php/419-FAQ-How-to-turn-on-diagnostic-logging) then start playing one of the files that stutters and once it starts to happen, stop the server and send us the logs to support (at) conceiva (dot) com

With the files that have already been transcoded and still stutter - please tell me which device and device profile you are using and also FFmpeg info of one of those files.

I'm sure we can solve this and move forward - be it a patched server, new FFmpeg or an updated device profile.

Also, thanks for the heads-up regarding the FFmpeg folder - we'll fix that up.

02-23-2011, 01:14 AM
Sorry for the delay in getting back to you. I've sent the logs over as requested. You may also be glad to hear that the video play back seems to work much better via a XBOX360 as opposed to my Samsung TV. Unfortunately, I do not own an XBOX :(