PDA

View Full Version : Version 2.2.0.0 and Sony BDP-S570



Gavhowe
03-06-2011, 12:56 AM
Hello,

I am having a few issues with the latest version since updating. I see you have added the function to fastforward and rewind while transcoding. However when I now start to play a movie that needs transcoding it gets stuck at 6secs in and needs to be stopped and restarted. Sometimes does it mid way into the movie too, I have not touched fastforward or rewind. I am guessing it is my PC not keeping up transcoding, however I never had this issue with old version.

Also once a movie has been transcoded and on my PC I choose the movie, click properties, then transcoding, the program crashes. Does not do this if i select a movie that has as yet not been transcoded.

Also in transcoding settings, I am no longer getting a number for the folder size only 0.0GB, even though have transcoded 2 movies and the using explorer shows folder to be 14GB.

Sorry for the many questions but thought I would bring them up to highlight the issues.

Gav

Aaron407
03-06-2011, 04:07 AM
I believe this problem is not isolated to your setup. My father has had the same issues with his 2.8GHz P4 when transcoding, which he stated was solid in the previous revision. With my 6 core AMD I haven't seen this problem arise, so I wonder if the new version is requiring more processing overhead. Have you tried tweaking the 'quality' slider in the device settings?

Gavhowe
03-06-2011, 09:50 AM
tried to watch movie tonight, kept cutting out every 15mins black screening, then starting palying again. Old version worked perfect, wish i had not updated it. Is there a way of reverting to old version till it is fixed

gav

paulorox
03-06-2011, 11:58 AM
Shoot me a PM if you want to revert back to the old version.

I keep all the old versions just in case an update breaks an important feature that I use - as is the case with 2.2.0.0 - it's broken FF capability with divx on a BDP-S370.

Gavhowe
03-06-2011, 10:17 PM
I have been testing the BDP NTSC profile and that seems fine just the PAL version that is messed up. Not sure of the real difference between them, may be a some clever than me can let me know

Gav

Paul
03-07-2011, 04:01 PM
Any users experiencing these types of problems with their Sony BDP can contact us a support [at] conceiva [dot] com and we can supply you with a working device profile for your Sony BDP.