View Full Version : No files

03-06-2011, 02:48 PM
I just installed trial on a Server 2008 R2. I have it installed as a service and a library configured and scanned. When I connect from the WD TV Live or Windows Media Player, there are no files. I can see the files in the UI.

The service is running under a standard user account (not the logged in user, which is an an administrator). That standard user account has read only access to the media files.

What's wrong here?

03-07-2011, 04:53 PM
My first guess is that your firewall or router may be blocking communication between Mezzmo and your device. Here's our standard checklist for these types of problems:

* Check your router - it may have built-in UPNP turned on or a firewall turned on; try turning it off. Reboot your router and PC after making any changes.

* Please make sure IGMP snooping is disabled on your router.

* If you have installed other DLNA media servers (Tversity, etc.) then uninstall them. You may need to uninstall and re-install Mezzmo after this to make sure there's no conflicts.

* In Mezzmo, make sure your TV or DLNA player device is using the correct device profile. Go to the Media Devices dialog to check/change this.

* In Mezzmo, go to the Media Server Settings dialog and click the Configure Windows Firewall button if it is enabled.

* If you are using another firewall, make sure "MezzmoMediaServer.exe" and the port listed in the Media Server Settings dialog in Mezzmo are not blocked. Also, the ports 1900 and 2869 should not be blocked.

* Please disable Hamachi if you have it because it will block Mezzmo.

Let us know if none of that helps.

03-12-2011, 05:47 PM
I granted my service user rights to log on interactively and logged it on and when I ran the server app there I saw my devices and my devices saw the files.

Not the greatest design ... but it works now. (server should run under network service account, see here http://msdn.microsoft.com/en-us/library/ms684272(v=vs.85).aspx)

03-15-2011, 12:39 PM
Great to hear you are up and running now. Thanks for the tip with regards the user rights.