PDA

View Full Version : Random Disconnections During Playback



MattHawkins
03-21-2011, 09:24 AM
Hello,

I'm currently using Mezzmo 2.2 with my Samsung 40C58000. It is installed under Windows 7 64bit. The TV is connected to my router with a network cable. Windows firewall is configured to allow all traffic to the IP address used by my TV.

Mezzmo works great except for the random disconnections. When watching a film it will randomly stop at least once but usually 2 to 3 times during the film for no apparent reason.

I enabled the log but the media server log is 100MB in size so I will need to try and capture an individual occurrence before sending it in.

I'm running the trial version and if I can solve this problem I'll most likely buy it.

Any help or advice would be appreciated.

Matt

Paul
03-21-2011, 09:25 AM
Hello Matt,

Please do send in the logs (zip them up first and they'll be much smaller) and we'll take a look.

MattHawkins
03-28-2011, 07:27 AM
Hi Dennis

I've got a log file. I've emailed it to support email address.

Matt

canadianclimate
03-28-2011, 11:28 AM
Hello

I am trying the latest version of Mezzmo as a trial with the intent to buy, but I am having the random disconnections as well. Randomly during playback between my computer (Windows 7 64bit) and Samsung LN46C750 TV, the screen will go black and the next video in the folder will start playing. It does not seem to happen at any specific point, and it occurs on all the AVI files I have tried. Interestingly enough, I have not experienced the same problem when playing MP3 files.

Any help would be appreciated before my 15 days are up.

Jason

Aaron407
03-28-2011, 11:43 AM
To instill a level of hope, Dennis has worked to fix this exact issue for me and my Sony BDP-S370 bluray player. It was a fix to the media server executable code that is now working well in a patch I'm currently testing. Assuming the fix applies for devices beyond the Sony BDP's, you can probably expect an update with a fix sometime soon. However, I don't want to speak for Conceiva and their release schedule, so maybe contact their support guys for a more official answer.

Paul
03-28-2011, 01:08 PM
It's possible that this particular disconnect is because of transcoding or something else. Please turn on logging (see this thread: http://forum.conceiva.com/showthread.php/419-FAQ-How-to-turn-on-diagnostic-logging) then try to play one of the failing AVIs and once it fails stop the server and send the logs to support (at) conceiva (dot) com and we'll take a look.

canadianclimate
03-31-2011, 12:11 PM
Weirdly enough, after posting on the this forum, I turned on logging, cleared any existing logs and tested with multiple avi's. After turning on logging and testing for a few days, the problem has not returned. Hopefully it was just a short glitch and I will be happy with my purchase.

Thanks,
Jason

rafter28
06-25-2012, 12:56 AM
I have the exact same problem with the newst mezzmo version and my Samsung Tv (8000) in profile D. transcoding is on. So far I have no log files.

Did you guys already found a solution to this or is this problem still not solved? I have a test version, and would probably buy it if this problem could be solved.

I also have another question: is it possible to fast forward a movie from mezzmo on my computer to my samsung? with the normal allshare or windows media player this is possible, but I could not figure out how to do it with mezzmo. I do not like the very slow fast forward function on the samsung tv during streams. this takes forever if the movie disconnects e.g. after one hour. A fast forward like in WMP to the position it stopped from the pc would be awesome.

I really like Mezzmo except the disconnecting and fast forwarding. Can you help me? Probabbly will buy it if this disconnecting can be solved.

Thanks! Max

Paul
06-25-2012, 09:36 AM
We have not had many disconnection issues reported to us lately, and those that do get reported to us usually are as a result of something on the home network affecting the DLNA communication between Mezzmo and their DLNA device. For example, your router can be a cause and we often advise people to turn off UPnP and filtering features in their router. Also, firewall and system protection software on your PC (or router) can sometimes affect DLNA communication so that is also something you can try disabling as a test to try to isolate what may be causing the random disconnections. If no success, we will need a set of logs from you. Turn on logging (see http://forum.conceiva.com/showthread.php/419-FAQ-How-to-turn-on-diagnostic-logging) and restart your Mezzmo server. Connect to Mezzmo and when a random disconnect occurs, stop your Mezzmo server and exit Mezzmo. Zip up all the logs and send them to us at support [at] conceiva [dot] com.

With regards FF/REW on your Samsung TV: Samsung TV's firmware does not let you use the FF/REW buttons on your remote control when streaming via DLNA. This is a restriction of Samsung (all media servers have the same problem, not just Mezzmo). Hopefully one day Samsung upgrade their firmware to support this. For now, you can use the Skip buttons on your remote to skip increments, or you can use the Chapter button on your remote to choose auto-generated (by Mezzmo) chapter points in the video.