PDA

View Full Version : Mezzmo service appearing twice in XBox 360



Stuow
04-03-2011, 03:56 AM
Hi All,

I'm hoping someone can help me with this as its the only thing preventing me from buying Mezzmo and its driving me crazy!

I have Mezzmo installed on a Dell E6410 thats running Windows 2008 R2 (I need a server OS as my day to day OS for the work I do), plenty of memory, plenty of processor power etc. I've installed Mezzmo and it streams everything I need to my Xbox 360 but the Xbox lists the Mezzmo service twice. I can select either of them and both of them will work and stream my videos but I just want one instance of Mezzmo listed.

Has anyone come across this before?

I've tried uninstalling and reinstalling, changing the service start up routine, giving the Mezzmo service a new name, changing the port it runs on but no matter what I change or do it always lists the server twice!

Like I said, I'm on the brink of buying but only if I can get this issue resolved, otherwise its back to TVersity :(.

Thanks in advance for any help!

Stu

Paul
04-04-2011, 09:47 AM
Hi Stu,

Most often this happens when your system has multiple NICs. Just go into Media Devices, then edit the XBox device and select the network card you'd like Mezzmo to use.

Stuow
04-06-2011, 02:08 AM
Dennis - thank you! Connection was set to automatic so was picking up the service from my wireless and wired networks. set it to use just the wired network and all is good now.

such a simple solution too.

many thanks!