PDA

View Full Version : Mezzmo skips to next in que after being paused.



Duke
04-10-2011, 12:32 AM
Hi

Im running Mezzmo on my Smasung tv and everytime i pause playback and hit play again it plays for about 2-3 minutes and then it skips to the next track in the que.

The TV's profiles is at Samsung BPD seeing as that is the Device Profile ive had the most luck with regarding playback. Any solution to this problem?

Thanks
Duke.

Aaron407
04-10-2011, 01:57 AM
This sounds very similar to the problem I was having with my Sony BDP. Dennis would have to confirm, but the patches I've been testing have fixed it (on my player anyway). If you email their support group, chances are they'll have a patch for you to try.

GliMM
04-10-2011, 04:52 PM
I have seen the same problem with my Samsung Devices.
Interesting to know that there is a solution to this, will this be included in the next release?
Is the next release coming any time soon or shoud I email support for the patch?

Regards
/GliMM

Aaron407
04-11-2011, 01:56 AM
The fix, at least for the Sony, will be in the next release. I can't comment on whether or not the problem that was fixed related to only Sony players or possibly others though. Dennis or another member of the Conceiva staff should be able to give you a better idea.

Paul
04-11-2011, 09:16 AM
The pausing problem is generic for all devices and will be part of the next Mezzmo update (hopefully today or tomorrow, if testing goes well).

GliMM
04-12-2011, 01:10 AM
Super! you guys rock!