PDA

View Full Version : Issue with ver 2.3



Quinntum
04-15-2011, 12:03 PM
Hello,

Granted I have not really had a chance to do much testing. But when I updated mezzmo, it does not show up on my Sony BDP 570. tried to search for it with in the sony software, and still cant find it. Going to try a few more things, and will post back if I find the solution.

Paul
04-15-2011, 12:37 PM
Yes, let us know how it goes and if there's an issue we'll get it fixed up.

Quinntum
04-15-2011, 02:07 PM
ok so this is what ive done so far.
ive cleared out all of the devices within the software. rebooted the system that the software is installed on. when i started mezzmo up after the reboot. it showed that the sever was accessing the software and it allowed it... as it should. but when i turn on the sony it does not give a notification that it tied to access it. i have even tried to manually set up the address for the sony in mezzmo and that did not work.

sorry for the format of the post. it is done via my driod x using teamviewer app. gotta love technolovy someimes. :)

Paul
04-15-2011, 02:12 PM
Sorry, I'm not sure what you mean by "the server was accessing the software" - can you please give a bit more details on that? Is the server set to start when Windows starts or is it set to start, for example, only when Mezzmo is running?

Also, if you go to Media Server Settings dialog, is the firewall button enabled or disabled? If it's enabled, please click on it and see if that helps.

Is your network type set to "Public" or "Home" (or "Private" or anything else)?

Quinntum
04-15-2011, 02:59 PM
thanks denis.

windows update on 4/14 = windows firewall on. thank you microsoft. should be fixed now. ill test it when i get home.

Paul
04-15-2011, 03:52 PM
Let me know, please, if that was the problem.

Quinntum
04-16-2011, 03:48 AM
Hello Denis,

Yes that was in fact the issue. All seems good now!