View Full Version : Disable transcoding

04-19-2011, 02:36 AM

I want to disable transcoding in all situations.
My TV is a Philips 7000 series (from 2010) and all I have on my PC's HDD to play on it, it can handle, even if I have to convert videos to transform the DTS soundtrack to Dolby Digital at 640k stereo.
So, what's the best option?
Just disable transcoding, on the transcoding options? Is it enough?
Or do I have to also manually edit the Philips7000 profile?
I don't want transcoding at all for video files and pictures. I'm a purist. :D
For audio files I use Foobar2000 with the UPnP component, which is unbeatable, for my needs.

Thanks in advance.

04-19-2011, 09:34 AM
The easiest way is to go to Transcoding Settings dialog and disable it there - that's a global setting that applies to all devices.

04-19-2011, 06:22 PM
Thanks, Dennis.
I edited the Philips7000 profile too, but seems like I can revert to the standard file.