View Full Version : Weird Problem

02-23-2009, 02:13 AM

I have a weird problem, he he ;)

I have a dual-boot system, ubuntu linux, and windows xp.
Have one harddrive shared by both operation systems.

I am running Mezzmo in win xp, and mediatomb in linux.

When using linux to download avi files (any), I can stream the files fine from computer to PS3, and transcode on the fly and so on.

HOWEVER, when moving to Windows, I can watch the files fine on my computer, using mediaplayer, VLC or whatever.

But Mezzmo will not even see the files (all folders show, but files does not).

Using whatched folders, All new folders created using linux show fine in mezzmo. But all files (mediafiles) uploaded to each folder using linux, does not appear in Mezzmo.

As mentioned, I can view ALL files using any other software in windows, only mezzmo will not show them ;)

02-23-2009, 09:38 AM
Yes, that's an interesting one :)

Can you please check what file security settings are applied to those files? Who is the owner of those files?

The new version of Mezzmo will treat files a little bit differently than v1, so this issue may not exist any more, but we'll do a test here of that just to be sure v2 works fine ;)

07-29-2009, 11:48 PM
Hi. and sorry for late reply.. I have only been using linux for some time now and have not bothered to check what could be wrong.

I did what you asked, and checked the permissions and ownership on the files downloaded using linux, and they are owned by me. There are no restrictions on any files using any other win32 mediaplayer software (aka, all files play fine using mediaplayer, vlc and so on).

I also tried to change the ownership to noone and nogroup, but still, same problem.

So basicly, ALL media files play in other software exept Mezzmo, where the files don't even show up in library (have tried several different playlists)


08-07-2009, 10:42 AM
With the release of v2 just around the corner, let's investigate this issue if it comes up in the new version.

12-15-2009, 05:25 PM
Just to let you now that Mezzmo v2.1 was released today.

Can you try using the new version and let us know if the problem still exists?

Direct download link: http://www.conceiva.com/downloads/mezzmo-setup.exe