PDA

View Full Version : Panasonic Viera: Subtitles and AVI playback



jason1
05-02-2011, 05:36 AM
I am trying out Mezzmo to see if it will do everything I need and am running into these two main problems.

1) Subtitles do not show up. The Mezzmo FAQ says that subtitles are supported on the Panasonic Viera TVs, Mezzmo recognizes my device as the "Panasonic Viera" profile. I have tried .srt, .sub, and .smi subtitle formats and none work. The originals I am trying to get to work are matroska .mkv files and have .ass subtitle files in the container file.

2) None of my .avi files will play at all, my TV just says "cannot read file". In fact, I get the same error for ".vob" files.

Any help would be appreciated :)

Paul
05-02-2011, 09:32 AM
Yes, SRT subtitles should work on the TV for AVI (DivX) files. They will not work for MKV files since those are transcoded to AVCHD and the TV doesn't support external subtitles for AVCHD files (at least as far as our testing went).

If you have the subtitle file in the same folder as the video and it's called exactly the same (except for the extension), then please turn on logging (see this thread: http://forum.conceiva.com/showthread.php/419-FAQ-How-to-turn-on-diagnostic-logging) then browse to that file and start playing it. After a few seconds, stop playback, stop the server and send the logs to support (at) conceiva (dot) com and we'll investigate. If the AVIs don't play at all, then again, please just send the log trying to play one of those and we'll figure it out.

We currently don't support .ASS subtitle files and I'm not sure whether the TV supports them - we'll need to check.

jason1
05-03-2011, 08:21 AM
Dennis,
Thank you for the quick reply. I have sent a log file to the e-mail address you supplied with an attempt at playing an AVI file that fails.

None of my AVI files have subtitle files to go along with them, just the MKV files that I have. So subtitles for AVIs may not be of much use to me.

Also, any ideas as to why VOB files will not play? Or is it likely related to the same problem I am having with AVI files?

Paul
05-03-2011, 09:24 AM
Not sure about VOBs, but will check logs and get back to you via e-mail. Can you please post your exact TV model as well? Thanks!

jason1
05-05-2011, 09:28 AM
It is a Panasonic Viera, TC-P50X3, Firmware revision 1.100

Paul
05-05-2011, 09:42 AM
Ok, thanks for the model. I'll send you a new device profile for your TV via e-mail shortly.

Krejci01
05-23-2011, 03:40 AM
Dennis,

I have a Panasonic TV and am having the same problem watching .avi movies. Can you share the profile that you created? My TV specs are below.

Panasonic Vierra
Model: TC-P50S30

I appreciate your help!

Paul
05-23-2011, 09:14 AM
Yes, please send a message to support (at) conceiva (dot) com and we'll send you an updated Viera profile.

Krejci01
05-23-2011, 10:07 AM
Dennis,

Thank you for the reply. I sent an email to support a couple of hours ago.

Paul
05-23-2011, 10:09 AM
Yep, I see it in support and me or Adric will get back to you shortly.

Claymore
05-26-2011, 03:16 AM
I too have the same issue with AVI files, only started happening recently.

My model is the Panasoninc Viera TX-L37G20B, and I'm running Mezzmo v2.3.1.0.

I've also sent an email to the support address mentioned in an earlier post.

Paul
05-26-2011, 08:43 AM
We'll have 2.3.2 out soon, so you may or may not get a patch - we usually stop sending out patches before an update. If you don't get a patch, then please update your Mezzmo to 2.3.2 once it's released.

wjameson
10-30-2011, 06:01 AM
Dennis,

I have a Panasonic TV and am having the same problem watching .avi movies. Can you share the profile that you created? My TV specs are below.

Panasonic Vierra
Model: TC-P50S30




I appreciate your help!


I have the exact TV and will not play .avi files ? any help would be greatly appreciated

Thanks
Bill

Paul
10-31-2011, 09:04 AM
Please try the "Panasonic Viera (No DivX)" device profile (you can change them using the Media Devices dialog) and see if that helps.

stino
11-03-2011, 06:28 PM
Dennis,

I have the same problem with my Panasonic Vierra TV.
I can play Avi files, but the subtitles don't work.
TV type; Panasonic TX-L32E30E.

Can you help me with a new profile?

I have olso send an e-mail with this message to support (at) conceiva (dot) com

Thanks
stino

Paul
11-04-2011, 08:40 AM
I'll reply via e-mail, but do you see subtitles in the menu while playing an AVI file (using the Option button on the remote)?

doghere
12-18-2012, 03:13 PM
Hey I found a solution to this... change extensions of all your non avi files to '.avi', get the srt file in the folder with the same file name as of the video, next open mezzmo head to transcoding settings and turn off transcoding for all files. And whoila ! I have subtitles for all files Cheers