View Full Version : Samsung C can't FF/REW

05-14-2011, 12:33 PM
My TV is LN40C650. I'm using Mezzmo 2.3.1 trial version.

I can pause, but I can't FF and REW, no matter using the left/right buttons or the FF/REW buttons. I have tried different file formats, they all worked the same.

The profile is selected to be Samsung C automatically. Is it using SamsungLA.prf?

05-14-2011, 06:38 PM
Hey cunyalen, This is actually to do with Samsung rather than Mezzmo. At this stage Samsung won't fast forward or rewind any device over LAN. I believe they may be working on it. In the last update we got 'Resume Last Played' with Samsung tv's.

05-15-2011, 01:14 AM

This post actually we can do something, like skipping.

But with Samsung C, I can't do skipping.
I changed the profile from Samsung C to others like Samsung B. With one profile, maybe Samsung B, it could actually do the skipping when I played an AVI (MPEG-4 (XviD) + MP3) file. But not with other profiles. It seems settings in Mezzmo does change how the TV responds.