PDA

View Full Version : GUI is slow on my LG LED TV.



jayzi
06-18-2011, 03:13 AM
I have the LG 47LW5600 LED set and I am using the trial version of Mezzmo. It is a great concept and when I am wired to the network the streaming of video is great. However my issue is that the GUI seems to take a long time to load and navigation is slow, not to mention the actual time it takes to start a movie. I wanted to know if this is normal, maybe my pc is not fast enough to handle it or is this an issue with my TV?

JZ

Paul
06-20-2011, 08:56 AM
There are a few factors. Do you have many folders/files? LG TVs tend to be on the slow side when dealing with larger folders (over a 100 files, for example).

If a file is served natively to the TV, then it could be caching it a bit (pre-loading), so that may take time. If the file needs transcoding, then it depends on your CPU and the file type - what sort of a CPU do you have? Also, can you please post FFmpeg information (in Mezzmo right-click on the file and use the "Get FFmpeg Information" command) on one of the files that's slow to start.

jayzi
06-20-2011, 11:54 PM
Somehow my profile switched from LG TV to Generic Device, once I switched it back the speed was much better. I am noticing a weird behavior though, When playing a video back I notice that sometimes display shows that a movie is only 3 minutes and some odd seconds long when in actuality it is a full length movie. Also I get the opposite extreme, I get some videos that show hundreds of hours in length. Any idea what causes this? I am liking this so far, but some of the little quirks scare me from purchasing.

JZ

Paul
06-21-2011, 08:59 AM
Most likely those videos are being transcoded. They should show normal duration once transcoding is done and you try to play them again.