PDA

View Full Version : Mezzmo Issues



ltm82
06-20-2011, 05:38 PM
Hi All,

I have installed the last version of Mezzmo 2.3.2.0 in a server with Windows 2008 r2 64 bit.

I have two differents problems:

- The first one is that when i try to modify some change with the Mezzmo console that require a service restart the system does not responding during the restart. I can only force the console closing and reopen it and starts the mezzmo service manually.

- The second one is that when i'm watching a mkv film with my "Wd tv HD live" the film after more o less 30min it stops and it come back to the list menu. The only solution in this case is restart the server.

:(

Could you help me?

Thank for your help

Ltm82

Dion
06-20-2011, 06:18 PM
Try updating your playlist for the Live hub. You can do this by right clicking a playlist and doing maintain playlist.

I have discovered after months of using Mezzmo with a WDTV if the playlist isnt updated after something is added or removed. It can cause random disconnects..

ltm82
06-20-2011, 06:39 PM
Hi Dion

I have tried different times but nothing is changed. I also tried to delete and create a new playlist

ltm82

ltm82
06-21-2011, 04:24 AM
Hi All,

A few second ago i tried to enable the mezzmo logging and after apply the option i tried to restart the service without success.

Every times i try to restart the mezzmo service i get the "1053" error message.

thanks for your help

ltm82

Paul
06-21-2011, 09:01 AM
Can you please turn on logging (if it's not on already), then attempt to stop and start the server and once you get the error, please send the logs to support (at) conceiva (dot) com

ltm82
06-21-2011, 05:59 PM
Hi Dennis,

I have sent you by mail the logs.

In the end of the log file i think that you will find the information about the mezzmo service that does not restart.
The log file is too big because i tried to log also the error that i get when i see the the mkv. Sorry but yesterday when i tried i did not get the film stopped.
I will retry today to log this one.

thanks

Ltm82

ltm82
07-04-2011, 04:56 PM
I have done some testing session during the weekend and i have found the issue that hang on mezzmo service during the restart.

It's seems that the RRAS rule of Windows 2008 r2 is not compatible with Mezzmo. I Need Nat and Lan Routing.

When i disable/stop the Routing and Remote Access service from services.msc and after that i restart the server i don't get the issue.

Do you have some solution to solve this incompatibility?

Could you help me?

Paolo

Paul
07-04-2011, 04:59 PM
We've been able to replicate this issue with RRAS turned on and we're looking into it. We'll try to get it fixed for the next update.