PDA

View Full Version : Weird remote desktop issue



jayzi
06-22-2011, 09:40 AM
Since installing my trial version of Mezzmo I am experiencing issues using Remote Desktop. It will work for a bit then after running Mezzmo for awhile I cannot connect to my pc using Remote Desktop until I reboot. Any ideas on this one? This did not happen until I installed Mezzmo.

JZ

Paul
06-22-2011, 09:44 AM
The two shouldn't interfere with each other, so I don't know what could be going on. If you uninstall Mezzmo, do things start working correctly?

What OS are you running and also is your Mezzmo the latest 2.3.2 or an older one?

jayzi
06-22-2011, 09:48 AM
If I uninstall Mezzmo will I lose my playlist and all of my setup? My OS is Windows XP and I believe it is the latest since I downloaded it a couple days ago.

Paul
06-22-2011, 09:49 AM
When you uninstall, there'll be a checkbox to delete your library - just make sure it's not checked and this will keep your files (and playlists) intact when you re-install.

jayzi
06-22-2011, 09:53 AM
Excellent, I will try that and let you know. Also is there a way increase the fast foward and rewind? It stays on 2x and can't go any faster. By the way you guys do an incredible job at responding on this forum and helping us out... this adds so much value to your product!

Paul
06-22-2011, 09:55 AM
What device do you have? FF/REW speed is controlled by the device - we don't limit it in any way.

Thanks! :)

jayzi
06-22-2011, 09:59 AM
LG LED TV. It is the 47LW5600.

Paul
06-22-2011, 10:14 AM
Haven't tried that particular TV myself, so can't say for sure. Our LG TV here goes faster, I believe. Do you get any message from the TV if you try to click FF again (to make it go faster than 2x)? Possibly, it's just a limit of their firmware.