PDA

View Full Version : Not working at all. Please help?



blackstarzes
06-30-2011, 02:12 PM
Hi there,

I have installed v2.3.2.0 of Mezzmo as a trial to see if this will work with my home theatre system. I have a Samsung HT-C5500 running the latest firmware.

I installed it and let it go through my library, adding my various files. I left it for the night to get everything done (I have quite a large library). Just to be safe I turned off my firewall to make sure that connections go through. Once I start up my home theatre, it detects Mezzmo and I try to open up the videos folder. I get the error message "No movie file in device. Select other category." So I leave it for a minute or so, and try again. This time it loads the root structure for videos as displayed. I go through to the "Folders" category and I am shown "Request cannot be completed. MEDIA PLAY will be return to the main stream." So I try again and I can now see my top level folders in the folder menu, but they are completely empty!

I really want to find some software that will work with my system. TVersity works OK, but no MKVs. Serviio gives me all of my content, but the media library does not keep itself updated, and does not merge my folders across drives like TVersity does. At first glance, Mezzmo does not do this either (am I missing something?).

At the moment, my Samsung has the Samsung HTS profile selected by default. I have tried the other Samsung profiles to no avail. Please give me a solution - I have attached my log files (in a zip file as there is a size limit for txt files).

Thanks in advance...

Paul
06-30-2011, 02:36 PM
Hi,

Looking at the logs, it appears that you are trying to access folder "D:\Users\Joao\Videos", but Mezzmo cannot find any video files there. Can you please confirm that the folder has files in it? You have a second folder similar to that on your C: drive - can you please tell me a bit more about your configuration. If you prefer (it may be easier), send a message to support (at) conceiva (dot) com mentioning this thread and we'll continue via e-mail.

You've also tried to access the "Creator" folder, but it also has no files/folders in it (probably because no meta data tags were read from your video files that contain this information).

Mezzmo can merge files from all your drives/folders using Smart and Active playlists that aggregate files from various locations based on some attributes (if that's what you meant).

blackstarzes
06-30-2011, 09:38 PM
Hi Dennis,

Thanks so much for the reply. This is the configuration I have:
D:\Users\Joao\Videos\ - No files (this is my system videos folder)
G:\Videos\ - Contains a folder called episodes with lots of content
H:\Videos\ - Contains a folder called episodes with lots of content
I:\Videos\ - Contains various folders with content

When I am able to get to the folders category within videos, I can see four folders each name "Videos", as I would expect. When I go into any of these folders, they display no content whatsoever. Does the system not tell the difference between the folders on my computer and simply pick the first folder with a name match?

I will try to use the smart folders later on and see if that helps. I will post back the results I have.

Thanks again.

blackstarzes
06-30-2011, 09:40 PM
One other thing, can you shed more light on the first 2 issues that I have when I first restart the server?

Paul
07-01-2011, 08:37 AM
The problem is in your logs I don't see you going into the H:\Videos folder (for example) - it's always in D:\ (where you have no files). I'd recommend you to rename your folder within Mezzmo (right-click in the tree and select Properties) - then just change the generic Videos name to something else. It won't change this on disk, so it's only internal to Mezzmo and also it'll make it easier to distinguish on the device.

The first two issues can be related to the number of files - it may be timing out, but I didn't want to go over them until we get at least some files showing up.

blackstarzes
07-03-2011, 10:41 PM
So I've played with the smart folders, and I now have my library set up as I want it. Thanks for the answers :).

I am still, however, getting the other issues. Can you glean anything from the log files, Dennis?

Paul
07-04-2011, 09:10 AM
If you mean the "Request cannot be completed" issue, then can you please send in new logs with the new folder structure reproducing this issue?

blackstarzes
07-07-2011, 12:39 AM
Hmmm... that issue hasn't resurfaced! I'm just about ready to buy this software. Could you tell me how licensing works? I see that it is through eSellerate. Does that mean that if I format my computer, I can't reinstall on my new computer? Or is there some sort of deactivation process?

Paul
07-07-2011, 09:21 AM
If you format your computer you can re-install Mezzmo and enter your license code again and it'll continue working (there's no deactivation process). If you lose your license code, just contact support and we'll send it to you.

blackstarzes
07-09-2011, 09:34 PM
Great! So those issues from my first post have started coming back. I have attached the log file.

One other thing, why does Mezzmo take so long to load my directory structure? In TVersity, the response is instant, whether I have 300 files in the folder or one. Mezzmo takes its time. If it helps, the Loading circle on my player freezes when it talks to mezzmo (as if it is waiting for a response), but not with TVersity. Could this be because of thumbnails? This also happens when looking at folders with no files (and therefore no thumbnails).

Paul
07-11-2011, 08:54 AM
Can you please tell me which folder you tried to browse (in the log file that you attached) that gave you the error?

Mezzmo dynamically loads the contents of folders as you walk them, so that they always reflect what's on disks, thus it may take a bit more time than other products, but it means you don't have to maintain your library to see new files appear. Thumbnails are also a factor, but they shouldn't hold up much. The attached logs don't show any significant delays though.

blackstarzes
07-11-2011, 03:27 PM
I tried a few folders when the log was going. All of the folders returned that error. The two folders I remember trying were Videos\Videos on I\Movies\, Music\iTunes\. I tried accessing the movies folder several times.

Paul
07-11-2011, 04:42 PM
I've checked the logs, but all our timing are looking good, so I'm not exactly sure what could be going wrong. Also, I cannot see you accessing "iTunes" folder in this log at all, perhaps there's a different log? It would help if you could just zip up all logs that you have and send them to support (at) conceiva (dot) com, so that we'd have the full picture here - perhaps something will come up from multiple logs.

Also, can you please try shutting down TVersity and running just Mezzmo to see if it causes any interference?