View Full Version : Problem downloading password protected video files

07-21-2011, 05:59 AM
Until end of 2005 I am using DownloadStudio. Since some weeks I have the problem, that I cannot download password protected video files from http://www2.alsscan.com/members or With password protected ZIP files from the same web sites I have no problems. Web Browser Integration is configured as follows. I have activated "Add DownloadStudio toolbar to Internet Explorer", "Add DownloadStudio menu items to Internet Explorer right click context menu - Download link using DownloadStudio..." and "Use Internet Explorer cache for downloading flies faster". The menu item "Download Video using DownloadStudio..." also does not work. I have tried other download managers and had no problem to download video- and ZIP-files from the mentioned web sites. Maybe you have an idea, how to configure DownloadStudio, that it works again.

OS: Windows 7 Ultimate 64-Bit German version, Web Browser: Internet Explorer 9.0.8112.16421

07-21-2011, 08:38 AM
We tried setting up a password protected test server to try and reproduce this problem but the file downloaded correctly, there must be something different configured on the site you are using. Would it be possible for you to allow us to use your account on this site to test the issue? If you could send your username and password for the site to support@conceiva.com it will allow us to test the issue and reproduce it.

07-22-2011, 04:28 AM
I will ask the webmaster of ALS, if it is possible to get a temporary user-id and password for testing. Yesterday I bought the multilingual program Internet Download Manager 6.07. No problems downloading from ALS.

Here is the answer from ALS: Have you tried using a different download manager? This is the one we recommend and it's free: http://freedownloadmanager.org/

If I try to download a video and it failed, the job conversation shows: Date 22.07.11 17:26:07 Information Request failed: -902.

I have deinstalled the latest version 6.0.11 of DownloadStudio and installed the older version 6.0.9 and I can download all files. It seemed, that problem is caused by the new release and it changes.