PDA

View Full Version : Transcoding MKV files.



Soulscode
04-12-2012, 01:39 PM
Greetings,
I've been running Mezzmo for several months now, no issues playing/transcoding any file type on my PS3, or my Sony BD media player until two days ago. On my PS3 I noticed that several files were marked as unsupported data, when they had previously not been so. When I looked at the files, they are all MKV format, and when I looked further I found that all MKV files were showing the same. I thought it was just with the PS3, but when I tried it on my BD Media player it wouldn't even show the files in the list, when I know it would see them before.

The files don't appear to be corrupt at all, they are fully playable on my computer. I've played with the profiles for the PS3, cleared transcoding cache, and ensured the FFmpeg is up to date. I've also restarted the server and restarted my computer all with no change. It appears Mezzmo will no longer transcode MKV files.

Any ideas what could be going on here?

Thanks,

Peter
04-12-2012, 03:21 PM
Hi,
check to make sure that in "Device Settings" of your Media Device in Mezzmo you have "Transcode incompatible media files so that they can be played on the device" checked, if this is unchecked then that will be why you cannot play your files. If the box is checked and you are using the correct profile for your device, enable diagnostic logging and send your logs to support@conceiva.com. To enable diagnostic logging see http://forum.conceiva.com/showthread.php/419-FAQ-How-to-turn-on-diagnostic-logging

Soulscode
04-13-2012, 08:45 AM
I just sent in a zip file containing a fresh set of logs generated while navigating to a MKV file and attempting to play one of the files that are now showing as unsupported.

Peter
04-13-2012, 09:05 AM
Hi,
we got your logs and we can see that you have transcoding turned off for all connected devices in your transcoding settings, to renable this go to the "Media Server" in Mezzmo and select "Transcoding Settings...", ensure that “Turn off transcoding for all connected devices” is unchecked then try streaming your files again.