PDA

View Full Version : Large photo display problem



jftilbury
04-16-2010, 06:17 PM
Hi,

I am trying our Mezzmo and so far so good. I have however come across a couple of glitches and wonder if anyone knows the answer.

When I try to view photos most seem to work OK photos from my old Canon 10D (3072 * 2048) and my Canon Ixus (3648 * 2736) display well.

The problem comes with photos taken with my Canon 50D. These are much bigger (4752 * 3168) and display with a large black border. What I ask for file information on the client (a 1080p TV with a 19201080 screen) it says 1024*682. Larger photos, for example panoramas, also have the same problem. If the photos are cropped (e.g. one cropped to 3772 * 2716) they display full screen again.

All photos are JPEG produced by Photoshop. I am using version 2.1.4 on a PC running Vista to display on a Sony Bravia EX703 via a fixed line ethernet. I have tried other servers such as Windows Media Player 11 and Nero Media Home 4 and these have not had the same problem.

Thanks

Jon

Paul
04-16-2010, 06:31 PM
Thanks for the bug report, Jon. We'll try to reproduce it here and get back to you with a fix.

Best regards,

Paul.

Paul
04-27-2010, 09:50 AM
Hi Jon,

If you can send a message to support@conceiva.com I can help you fix that issue. I think that because the photo is larger than 4096x4096, it's being sized down (keeping the aspect ratio), that's why you see it as a 1024x682. I can tell you how to remove this from the device profile, so that the original photo is passed through to see if it makes it better.

jftilbury
05-11-2010, 09:44 PM
Thanks Dennis, that worked a treat, all working fine now.
Trial version upgraded, licence paid for !
Thanks
Jon

Paul
05-12-2010, 08:48 AM
I'm glad that's it's working now - thanks for letting me know!