View Full Version : Epson Moverio Bt-100

11-27-2012, 12:33 AM
Hi all,

Any of you has these glasses? I can't get them to work. I can see the mezzmo server but when trying to read my library it keeps loading forever.

Appreciate your help.


11-27-2012, 08:08 AM
Do you have a list of the video, music and photo formats that are supported by the glasses? Check your manual to see if they are listed. Once we get this information, that will allow us to create a device profile specifically for the glasses. Also, please send us a set of logs so we can see how the glasses communicate with Mezzmo. Turn on logging in Mezzmo (see http://forum.conceiva.com/showthread.php/419-FAQ-How-to-turn-on-diagnostic-logging) and restart your Mezzmo server. Try to connect to Mezzmo using your glasses and when it fails, stop your Mezzmo server and exit Mezzmo. Zip up all your logs and email them to us at support [at] conceiva [dot] com.

12-01-2012, 03:30 AM
Hi Paul, I sent you the requested info the other day, did you get my email? Don't get me wrong, I don't mean to press or anything, just anxious to get these glasses working.

Thanks in advance and best regards

12-01-2012, 03:55 AM
Hi, I just realised that i got message "review our attachment guidelines" and that my email never got to you.

So, I am attacking the logs here.

Sorry, thanks


12-03-2012, 10:37 AM
Thanks for the logs. Please try the 'PlugPlayer' device profile and try again. In Mezzmo, go to the Media Devices dialog to change the device profile for your Epson device. If no success, then please set us a new set of logs.

12-03-2012, 06:55 PM
Hi, Paul, sorry, no success.
WHen I open the player in the glasses it stays in "Loading" forever.
Here I am attaching the new logs.

Thanks in advance, regards

12-03-2012, 11:52 PM

Just noticed I did not tell you about formats supported:

File Formats Supported:
Video •MPEG4
Audio •AAC

thanks, regards

12-04-2012, 12:11 PM
Mezzmo server is unable to get the MAC address of your Epson glasses and the excessive time taken in trying to get the MAC address may be causing your Epson glasses to timeout and just display 'loading'.

Your router's settings could be the cause of the inability of Mezzmo server to get the MAC address. Check your router's settings regarding MAC addresses/forwarding - especially if you have bridge mode turned on in your router.

Try this: Go to the Media Devices dialog and select the 'Use only IP addresses to identify devices" checkbox. This stops Mezzmo server using MAC addresses for device identification and should be faster to connect to your Epson glasses now. Restart your Mezzmo server and try streaming again. If no better, then send us a new set of logs to analyze.

12-04-2012, 07:10 PM
Hi paul,

Sorry, no luck. I have changed IP to manual as instructed.
I have left the glasses "loading" for some time and finally some video files have shown up (actually this happens too with dhcp after you wait for a very long time also). I had to stop the loading proccess after about 5 mins beacuse it will stay there forever (tried already to leave longer) but when i try to play any file it says that file can not be played.
Any ideas?

I am trying to attach the new logs, but it hangs at 100 % when uploading, have tried with different browsers, same result. Also, when trying to send by email I always get the attachments error msg back.
logs are 1.35 mb long now, can this be the reason?

thanks and best regards

12-05-2012, 10:35 AM
Thanks for the further information. It appears that something in your home network setup is blocking DLNA communication between your Epson glasses and Mezzmo. This could be due to your router's settings, your Epson glasses network settings or your firewall running on your PC. We have an FAQ that lists the possible causes - http://forum.conceiva.com/showthread.php/1183-FAQ-Cannot-see-Mezzmo-on-your-DLNA-device. Please check each of them to improve your home network setup. I think that will improve communication between your Epson glasses and Mezzmo.

Regarding emailing us your logs, if you are using a Google gmail email account, then gmail have recently started to refuse any attachments with a ".exe" in the path (including checking inside zip files). The Mezzmo logs sub-folders are called "Mezzmo.exe" and "MezzmoMediaServer.exe" and gmail is (stupidly) stopping this attachment. To get around this problem, just rename these log sub-folders to "Mezzmo" and "MezzmoMediaServer" (i.e. remove the ".exe"). Then zip up all the logs and email them to us at support [at] conceiva [dot] com. We will fix this issue for the next Mezzmo release.