View Full Version : Canīt modify transcoding size. Just outputs 720p

06-28-2010, 12:07 PM
Hi i wanted to know i chan i change the max video size. In the software is not working. I tried in Media Server/Media Devices/Edit Device:

- General: -Connection Ethernet 100 mps
- Device Profile: Sony Bravia KDL (the most similiar to Sony Blu-ray i think)
- Transcode incompatible media files

- Performance: - Maximum video size: 720x405
- Video bitrate: Less Quality

- Advanced: - Default Settings

Media Server/Trancoding Settings:

- Maximum folder size: 100 Gb

- Transcoding CPU priority: Normal

- Maximum number of audio/video transcoders: 3

- Complete partially transcoded audio/video file in the background: yes

- Use Low priorit CPU when completing partially transcoded video/audio files: yes

Is there more options we can do to change the video resolution to max 720x405? Itīs becaus in High resolutions itīs very slow and i wanted smooth playback.

I also tried to change the device profile (Sony Baravia KDL) and changed:

- "MPEG_PS_PAL" dimensions to 720x405

- "MPEG_TS_NTSC" dimensions to 720x405

- Also tried to change the <videomax width="720" height="405" />

- Jpeg and mp3 music settings work great.

- I tried deleting the transcoding files after these modifications but it converts to a heavy format that has no smoothness and sound chops. So 720x405 was my idea to have a medium resolution but that played well.


-the results from a file i transcoded were this:

1 - Jun 28 03:35:27.556 - TRANS> Input file: C:\Users\Carlos Alves\Pictures\2009-10-10\285.mov

2 - Jun 28 03:35:27.557 - > Transcoder: Executing: C:\Program Files (x86)\DLNA\Mezzmo\ffmpeg.exe -i "C:\Users\CARLOS~1\Pictures\2009-1~1\285.mov" -y -vcodec mpeg2video -sameq -copyts -g 18 -r 29.97 -s 1280x720 -acodec ac3 -ac 2 -ab 448000 -ar 48000 -sn -f dvd -threads 2 -copyinkf "C:\Users\Carlos Alves\AppData\Local\Conceiva\Mezzmo\TranscodingFil es\55C881B4-1FB6-4027-8C77-73CDE5369B91\Video\4738-mpeg_ntsc-mpeg2video-ac3.mzt"

3 - Jun 28 03:35:27.557 - > Ffmpeg --------------------------------------------------------------------

4 - Jun 28 03:35:28.577 - FFmpeg version SVN-r23607, Copyright (c) 2000-2010 the FFmpeg developers

built on Jun 15 2010 04:09:35 with gcc 4.4.2

configuration: --target-os=mingw32 --enable-runtime-cpudetect --enable-avisynth --enable-gpl --enable-version3 --enable-bzlib --enable-libgsm --enable-libfaad --enable-pthreads --enable-libvorbis --enable-libtheora --enable-libspeex --enable-libmp3lame --enable-libopenjpeg --enable-libxvid --enable-libschroedinger --enable-libx264 --extra-libs='-lx264 -lpthread' --enable-libopencore_amrwb --enable-libopencore_amrnb --enable-librtmp --extra-libs='-lrtmp -lpolarssl -lws2_32 -lwinmm' --arch=x86 --cross-prefix=i686-mingw32- --cc='ccache i686-mingw32-gcc' --enable-memalign-hack

libavutil 50.19. 0 / 50.19. 0

libavcodec 52.76. 0 / 52.76. 0

libavformat 52.68. 0 / 52.68. 0

libavdevice 52. 2. 0 / 52. 2. 0

libavfilter 1.20. 0 / 1.20. 0

libswscale 0.11. 0 / 0.11. 0

Seems stream 0 codec frame rate differs from container frame rate: 6000.00 (6000/1) -> 30.00 (30/1)

Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'C:\Users\CARLOS~1\Pictures\2009-1~1\285.mov':


major_brand : qt

minor_version : 537331968

compatible_brands: qt CAEP

Duration: 00:00:29.63, start: 0.000000, bitrate: 25906 kb/s

Stream #0.0(eng): Video: h264, yuvj420p, 1280x720, 25198 kb/s, 30 fps, 30 tbr, 3k tbn, 6k tbc

Stream #0.1(eng): Audio: pcm_s16le, 44100 Hz, 1 channels, s16, 705 kb/s

[ffmpeg_output @ 01748a40]auto-inserting filter 'auto-inserted scaler 0' between the filter 'src' and the filter 'out'

[scale @ 01749310]w:1280 h:720 fmt:yuvj420p -> w:1280 h:720 fmt:yuv420p flags:0x4

[ac3 @ 02790ab0]No channel layout specified. The encoder will guess the layout, but it might be incorrect.

Output #0, dvd, to 'C:\Users\Carlos Alves\AppData\Local\Conceiva\Mezzmo\TranscodingFil es\55C881B4-1FB6-4027-8C77-73CDE5369B91\Video\4738-mpeg_ntsc-mpeg2video-ac3.mzt':


encoder : Lavf52.68.0

Stream #0.0(eng): Video: mpeg2video, yuv420p, 1280x720, q=2-31, 200 kb/s, 90k tbn, 29.97 tbc

Stream #0.1(eng): Audio: ac3, 48000 Hz, stereo, s16, 448 kb/s

Stream mapping:

Stream #0.0 -> #0.0

Stream #0.1 -> #0.1

Press [q] to stop encoding

[dvd @ 01e9e8d0]buffer underflow i=0 bufi=234036 size=235740

[dvd @ 01e9e8d0]packet too large, ignoring buffer limits to mux it

[dvd @ 01e9e8d0]buffer underflow i=0 bufi=234036 size=235740

Last message repeated 1 times

[dvd @ 01e9e8d0]packet too large, ignoring buffer limits to mux it

[dvd @ 01e9e8d0]buffer underflow i=0 bufi=234036 size=235740

[dvd @ 01e9e8d0]buffer underflow i=0 bufi=235094 size=264436

[dvd @ 01e9e8d0]packet too large, ignoring buffer limits to mux it

[dvd @ 01e9e8d0]buffer underflow i=0 bufi=235094 size=264436~

-And continues repeating this until the enf of transcoding.

-It results in a 1280x720 and i wanted 720x405.

-What am i doing wrong? I think the transcoder is not resizing videos.

What can i do? Thanks.

06-28-2010, 12:11 PM
By the way. Is somewher in the program files of mezzmo i can change the ffmpeg paramaters like size and fps?

Thank you