View Full Version : XBOX 360 "69-8000FFFF" unable to play content error message Mezzmo version

01-14-2013, 12:44 AM

First off I apologize if this has already been addressed in a previous post, I tried to search for a similar scenario/solution but didn't have any luck. I'm sure there is one, but the same scenario did not show up in the first few search results pages.

I saw in another thread for someone else' issue they had to delete the XBOX 360 profile from their device list and then try again, so I tried that, and it worked! I could play my 720p .mkv files, but I noticed the non-HD shows I have that are .mp4 files still did not play. So I gave up trying for the day. The next day I went to try to play one of the 720p .mkv files again, but it did not play! The .mp4 files still do not play as well. So I deleted the XBOX device profile again within Mezzmo, and then it automatically added itself back in again, and now the .mkv file plays again, and the .mp4 files still do not. I am sure that they won't play again tomorrow, or probably after I turn off my XBOX and turn it back on.

I enabled logging yesterday before trying to play with the settings so I'm hoping that will assist in finding my fix. What logs or information do I need to copy and paste or send to you to analyze? And how do I get to the information if not the log file? I noticed the log files are very long so I'm not sure what to send, or the whole file.

I want to be able to play .mp4's and .mkv files onto my xbox. I took my xbox to my friends house and they were able to stream their shows without issues with another software, so I know it's not my XBOX.

What could the problem be? What is the fix? Thanks!

- Jon

01-14-2013, 09:26 AM
Hi Jon,

We have a fix for this problem so please email us at support [at] conceiva [dot] com and we'll provide a patch.

01-20-2014, 12:36 PM
I have that error too. So annoying. Random too. MP4s just flat out stopped playing to my Xbox. Ugh.

Why don't you patch Mezzmo in general, with these fixes? Why do you suggest every user email you per instance, and get a per-user patch? That seems like more work, and now you guys have more times w/ the same error has to be given to more than one user. One after another. No? It makes sense to just patch the program and that way you don't have 100 people emailing you after the same issue lol. Am I crazy? I've never seen a system where each user gets custom patches, and no one gets the fix unless they email directly?

Can you please provide a fix? Thanks! :)

01-20-2014, 12:45 PM
All patches are rolled into the next version that we release, so all registered users get all the latest fixes whenever they upgrade to the latest version of Mezzmo. So, if you have the current version of Mezzmo (v3.4.4.0) then you have all the latest patches, fixes & device support. Any new patches that we create are just for people that cannot wait for the upcoming version or for people that are helping us test if the patches actually fix the problem.

Regarding your problem, make sure you are running the current version of Mezzmo (v3.4.4.0). Also, check that your device profile is set to 'Xbox 360' in the Media Devices dialog.

If still no success, then right-click on one of the MP4 files in Mezzmo that do not play on your Xbox and click 'Get FFmpeg Information'. Post that here or email it to us at support [at] conceiva [dot] com.

01-21-2014, 04:37 AM
Thank you for clearing that up :) I'm glad you guys do that. But this issue is still an issue. I confirmed all settings you suggested and still Xbox360 rejects all MP4s. I can technically get around this by "forcing" a transcode via Mezzmo but that makes no sense of course because it's an MP4 in the first place. Maybe that can help you guys diagnose better. But MP4s do play on my Xbox, stuttering though, unwatchable, if and only if transcoding is forced upon the media server. Also, I've manually downloaded a tried other versions of FFmpeg just to try and narrow this down. So far no dice. I'll send the info to you. Remember I've tried more than one FF version so, I'm running out of options. :(

Please advise.

01-21-2014, 05:35 AM
ffmpeg version N-58570-g7ea9c4a Copyright (c) 2000-2013 the FFmpeg developers
built on Nov 28 2013 22:01:39 with gcc 4.8.2 (GCC)
configuration: --enable-gpl --enable-version3 --disable-w32threads --enable-avisynth --enable-bzlib --enable-fontconfig --enable-frei0r --enable-gnutls --enable-iconv --enable-libass --enable-libbluray --enable-libcaca --enable-libfreetype --enable-libgsm --enable-libilbc --enable-libmodplug --enable-libmp3lame --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-libopus --enable-librtmp --enable-libschroedinger --enable-libsoxr --enable-libspeex --enable-libtheora --enable-libtwolame --enable-libvidstab --enable-libvo-aacenc --enable-libvo-amrwbenc --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libx264 --enable-libxavs --enable-libxvid --enable-zlib
libavutil 52. 55.100 / 52. 55.100
libavcodec 55. 44.100 / 55. 44.100
libavformat 55. 21.102 / 55. 21.102
libavdevice 55. 5.102 / 55. 5.102
libavfilter 3. 91.100 / 3. 91.100
libswscale 2. 5.101 / 2. 5.101
libswresample 0. 17.104 / 0. 17.104
libpostproc 52. 3.100 / 52. 3.100
Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'D:\moviefile.mp4':
major_brand : isom
minor_version : 1
compatible_brands: isomavc1
creation_time : 2013-12-26 05:43:21
Duration: 00:07:12.17, start: 0.000000, bitrate: 1871 kb/s
Stream #0:0(und): Video: h264 (High) (avc1 / 0x31637661), yuv420p, 1920x1080, 1742 kb/s, 25 fps, 25 tbr, 25k tbn, 50 tbc (default)
creation_time : 2013-12-26 05:43:21
handler_name : Video
Stream #0:1(eng): Audio: aac (mp4a / 0x6134706D), 48000 Hz, stereo, fltp, 126 kb/s (default)
creation_time : 2013-12-26 05:43:25
handler_name : GPAC ISO Audio Handler
At least one output file must be specified

<MEZZMO>: Child process ended with code: 109, ExitCode=1

---> DB Level Info: 41, 100
---> Frame rate: 25.00
---> Aspect ratio:

01-21-2014, 09:32 AM
The 25 fps framerate may the reason for the stuttering. Please pre-transcode the MP4 to mpegts using Mezzmo's Pre-transcode Files feature and try that. This will change the framerate to 29.97 fps and it should play better. Let us know how it goes.

01-21-2014, 12:46 PM
The 25 fps framerate may the reason for the stuttering. Please pre-transcode the MP4 to mpegts using Mezzmo's Pre-transcode Files feature and try that. This will change the framerate to 29.97 fps and it should play better. Let us know how it goes.

That could be the issue with this file yes, but please note that this is just one file. I know that there have been a few 29 and 24fps videos stutter as well or flat out NOT play. Period. Xbox rejects and says "no way" file format not playable. Which is funny because for years now MP4s have been just fine with Mezzmo and my Xbox. I have the 2nd gen Xbox, that black colored 360 if that helps.

Would you like to see the normal 29fps and 24fps videos that always can't stream to Xbox and get flat out rejected as bad format? I can share those logs if you would like to nab this error. Thanks kindly.

By the way, is this 25fps stutter thing an Xbox problem or a Mezzmo issue? For example, can I stream 25fps without transcoding to say, a blu ray player? laptop? tablet? or is it a Mezzmo streaming issue where the frame rate is picky? I ask because these same videos, 29 24 and 25fps, all play beautifully from Mezzmo to my Surface Pro, Linux laptop, so. I'm curious :)

01-21-2014, 01:00 PM
The stutter issue we are discussing is solely related to Xbox 360 and not Mezzmo. The Xbox 360's firmware does not handle certain types of formats well and will either not play them at all or will stutter when playing them.

It's best we see a set of logs when you try to stream a few MP4 files. Turn on logging (see http://forum.conceiva.com/showthread.php/419-FAQ-How-to-turn-on-diagnostic-logging) and restart your Mezzmo server. Try to stream a few MP4 files to your Xbox 360 from Mezzmo server and when they fail, stop your Mezzmo server and exit Mezzmo. Zip up all the logs and email them to us at support [at] conceiva [dot] com.

01-21-2014, 09:24 PM
Wonderful! That makes me so happy to hear :) Of all my devices, I absolutely hate that the Xbox for streaming to lol what a nightmare. I'll send you logs to help you get a better look. Hopefully that will you help you help me. Thank you so much

01-22-2014, 08:18 AM
Understand. After we get your logs, we'll know more about the problem & will report back to you.