View Full Version : Unable to access Mezzmo via wireless but it works fine on wired connections

01-26-2013, 07:21 AM
SO i tried the search but i found nothing. I did find some info that didnt seem to help.

I have a sony Bravia KDL with built in wireless. I used to be able to stream to it no problem then suddenly it stopped working and I dont know why. IT shows the media server in the list but its greyed out and doesnt show the green icon. It tries to connect but says cannot access. Im running mezzmo on my main pc . I have tried disabling windows firewall. I have tried disabling the security/firewall on my verizon fios router. Ive tried stopping and restarting the mezzmo server many times. The list of new devices does not show the bravia tv, but the tv shows the mezzmo server but its greyed out. It goes on netflix and other internet services just fine. For some reason the media stream will not use the wireless network but as I said it works fine over a wired connection. I donot have any other media servers installed save Windows media player. Media sharing is set to on. I know it has something to do with the wireless network . Any ideas what I should try would be greatly appreciated . Thank you

01-26-2013, 10:04 AM
you will need to go to Network Settings on your Bravia and under Server Display settings press the option button on your remote control and select to delete all the listed servers, then when this is complete press the option button again and select to update the list. You should be able to connect to your Mezzmo server after this. I have sent you a private message with details of a patch that should prevent this problem from occurring.

01-26-2013, 10:55 AM
Fios could be your problem !!!!

Short answer - Login to the router, Advanced -> Yes -> IPMG Proxy - Set IGMP Proxy (Enable/Disable): to Disable and save.

Long answer
Read my post http://forum.conceiva.com/showthread.php/5436-I-need-my-2-Mezzmos-Back-!!!!!-Please
post #3

Not sure if this will help but give it a try and update here
I have had to do this twice in the last 2 months, just last week fios must be updating something !!!