PDA

View Full Version : Low volume on Samsung TV



crashburn162
01-27-2013, 08:16 AM
Hello, I use the program to stream to Samsung UE40ES8000, the samsung profile is E. The problem is that the volume is very low it doesn't matter if it's DTS or AC3 once you are above 40 on the TV (which on DVD or Cable is very loud) the sound doesn't go up and it's too low. I am not using a reciever but I had the same problem with PS3 media server, although I tested it on the same tv with a reciver and 5.1 setup the sound was alright then, so I am thinking there should be some "normalise matrix/volume" thing I can add to the ffmpeg. If anyone has an idea how to fix this pls share. Forgot to say I stream only .mkv files haven't really tried it on any others.

Paul
01-27-2013, 01:52 PM
Please post the FFmpeg information on one of the MKV files that has low volume. Right-click on the video in Mezzmo and click 'Get FFmpeg Information'.

Also, if you play the MKV file on your PC using a media payer app like VLC, does it have low volume?

crashburn162
01-27-2013, 10:34 PM
I am using K-lite codec pack with MPC my audio decoder is FFD Show Audio decoder and it passes through SPDIF to my reciever that's on my pc and I don't have any problems with low volume. I've attached 3 FFmpeg info of 3 movies 2 DTS and 1 AC3.389390391

Snyper
01-29-2013, 11:11 AM
I've noticed this effect too but haven't bothered to look into it much. I'll see what info I can add on this.

Paul
01-29-2013, 02:00 PM
Thanks for the FFmpeg information. Using the Samsung E device profile, Mezzmo is streaming these files directly (i.e. natively without any changes or transcoding) to your Samsung TV. It seems your Samsung TV's firmware is having troubles decoding and playing the audio channel from these videos.

One thing to try is to pre-transcode one of these files and see if that helps. Right-click on the video in Mezzmo and click 'Pre-transcode Files'. In the Pre-transcode dialog, choose your device and click Choose Formats. In the Pre-transcode Formats dialog, choose the bolded format and click the 'Force full transcode' checkbox. Click OK to start transcoding. Once pre-transcoding has completed, try streaming the file again.

crashburn162
02-09-2013, 04:43 PM
Hello, sorry for the delay I was out of the country for work. So I did what you said it transcoded it to AC3 which didn't help the volume was the same. Maybe for the future would be nice to add a downsample function to LPCM 2 channels only because stereo sources play with normal volume. Thanks for the time though if you have any other suggestion please share.

Paul
02-10-2013, 08:58 AM
Thanks for the suggestion.