PDA

View Full Version : Problems installing v3.0



RBD
02-05-2013, 09:53 AM
Anyone else have problems installing Mezzmo v3.0? I continually get the error message "error opening file for writing" for pretty much every .dll file. Not sure if this is a problem this end or not?

harlank
02-05-2013, 10:26 AM
The exact same thing happened to me. After I rebooted after failed installation Mezzmo says I upgraded to v3.0. However, while it plays existing video files, any new video files will not play and give error "file type not supported"

Harlank

Paul
02-05-2013, 10:27 AM
Hi RBD,

I suggest you download the installer from http://www.conceiva.com/downloads. Close Mezzmo and Mezzmo server if they are running and then run the installer. It should upgrade all your files and you should be up and running. If you see any error message during the install, make a note of it and let us know.

RBD
02-05-2013, 10:36 AM
Hi Paul,
Tried that, same issue. Checked my Task Manager, no evidence of Mezzmo running at all. Not sure what its
doing?
RBD

Paul
02-05-2013, 10:43 AM
On Task Manager, go to the Processes tab and choose to view all processes from all users. Check if Mezzmo.exe or MezzmoMediaServer.exe or MezzmoSetService.exe is running. Kill any of these running processes. Then, try installing Mezzmo v3.0 again. Do a Repair in the installer when prompted and see how you go after that.

RBD
02-05-2013, 10:54 AM
Paul,
Yep, sorted.... Unfortunately it dropped my registration details (will need to write to conceiva to get them back) and it works more globally than it did before BUT there is considerable skipping now during transcode. Any thoughts or would you like me to lodge an assistance request?
RD

Paul
02-05-2013, 11:26 AM
Great news, RD. Glad you are up and running again.

Email us at support [at] conceiva [dot] com and we'll send out your registration details. In your email to us, also provide more details about the skipping problem. Tell us the device profile that you are using for your device (go to the Media Devices dialog to see this) and tell us the FFmpeg information on the video file that you are streaming (right-click on the file in Mezzmo and click 'Get FFmpeg Information').

Kaiser2000
02-08-2013, 05:59 AM
Had this problem myself (Server 2012). Ended up downloading the installer, running it as Admin and ending any Mezzmo tasks. Worked then but asked me to re-register it

Paul
02-08-2013, 09:34 AM
Thanks for the tip. We've found the problem in the v3.0.0.0 upgrade installer (where some users have problems running Mezzmo after upgrading) and have fixed it. So that future upgrades will not have this problem. We're preparing a minor update now that includes this fix and a few other fixes for problems reported by Mezzmo v3.0.0.0 users. We expect the minor update to be released in the next day or so.