PDA

View Full Version : Mezzmo keeps dissappearing!!!! I'm getting frustrated!!



wendy
02-12-2013, 07:37 AM
It only works after I reboot my router. And even after that it will only work for a short period of time. It either disconnects or will not show up on my device at all. Please help!!
I have turned on logging. Just tell me what to send.

Samsung bd-e5400
Wireless connection

Paul
02-12-2013, 08:30 AM
Hi wendy,

Before sending us a set of logs, please go through this FAQ - http://forum.conceiva.com/showthread.php/1183-FAQ-Cannot-see-Mezzmo-on-your-DLNA-device. It contains common reasons why Mezzmo is not listed on your device. Make sure your turn off the router settings detailed in the FAQ. Reboot your router after making any changes to it.

The fact that it works after rebooting your router but then stops working soon after suggests that your router's hardware or firmware is getting stuck in some way. Check if you have the latest firmware version of your router & update it if necessary. If you have access to another router, try that so you can isolate if that is indeed the cause of your problems.

Finally, if you cannot get up and running, then send us a set of logs. Turn on logging & restart your Mezzmo server. Go to your Samsung device and list the media servers. When Mezzmo is not listed after a few minutes, stop your Mezzmo server and exit Mezzmo. Zip up all the logs and email them to us at support [at] conceiva [dot] com.

wendy
02-19-2013, 01:47 AM
I have followed the instructions on the link you provided and the problem still persists. I have attached the logs.

wendy
02-20-2013, 05:50 AM
Please analyze my logs and give me some direction.. I spent $30 American dollars on this software!!!

Paul
02-20-2013, 08:41 AM
Hi wendy,

We have checked your logs and we may know the reason for your problem. Please email us at support [at] conceiva [dot] com and we'll supply a patch that may help.

wendy
02-20-2013, 12:22 PM
Thank you for your response. I have sent an email to the support email address from reedstores [at] ymail [dot] com.

Wendy

Paul
02-20-2013, 06:11 PM
Thanks, Wendy. We have sent you an email regarding the patch.

wendy
03-25-2013, 04:56 AM
I have uploaded the latest logs. The fix you sent only worked for a day. The very next day Mezzmo disappeared and never showed up again.

Paul
03-25-2013, 11:58 AM
Please see this post from another Samsung BDP user who had the same problems - http://forum.conceiva.com/showthread.php/5752-BD-D6500-Slow-to-recognize-Mezzmo-disconnects-browsing-folders-and-while-playing?p=22277#post22277

wendy
04-05-2013, 11:11 AM
Ok.. I have two Samsung bd-e5400 blurays. One of them had a static IP. I changed it to auto. Removed all the devices from mezzmo, rebooted the laptop, launched mezzmo and it worked great for two days! But on day three mezzmo was a no show! At my wits end!

Snyper
04-05-2013, 02:22 PM
Did you read further down in the thread mentioned above? It seems that static IP's work better on Samsung equipment if they are outside the auto DHCP range (normally 100-200). I haven't had any problems since setting my equipment this way.