View Full Version : Mezzmo Trascoding Error Xbox 360

03-01-2013, 05:12 AM

I have this issue which I am unable to resolve. I use my Xbox 360 when using Mezzmo and I am kind of stuck with this problem.

The problem is that when I watch a file it will play but it will say the file is finished and stop roughly 5-10-20 minutes before the Movie/Tv Series actually finishes. I get no error and I have used Tversity and all other Media Centers before and this has never happened. I am running the Latest Codex and Media Center version and I really can't figure it out. I have a fast PC so transcoding should not be a problem. I am basically stumped as to what might be causing it if I am honest. I have tried playing with the transcoding setting but no setting I use seems to work. I have to manually pretranscode the files for them to play fully and as you can imagine this is a major pain.

Any help in this situation would be appreciated.



03-01-2013, 11:26 AM
Hi adc1441990,

We had this problem reported to us in the past few days and we have reproduced it & fixed it. You can email us now at support [at] conceiva [dot] com for a patch, or your can wait for the next Mezzmo minor release that is scheduled for next week.

03-01-2013, 01:27 PM
Thanks, I have emailed support as requested at K*****Kro***@Gmail.com