View Full Version : Mezzmo 2.1.9 - PS3 - Video = "Corrupted Data"

08-26-2010, 01:43 PM
I updated my media server this evening to Mezzmo 2.1.9 and now my PS3 cannot play any of the videos on the server. All movies come back as "Corrupted Data" on the screen.

The previous version ran fine with the exception of some MKV files. A fix that I had only recently installed seemed to work but I had not tested it thoroughly. Unfortunately that does not seem to matter now as I have updated to 2.1.9.

Any thoughts on where to troubleshoot?

08-26-2010, 02:15 PM
The best thing to do is to send in a log file to us at support [at] conceiva [dot] com so we can check out what is going wrong.

Please turn on logging (see this thread: http://forum.conceiva.com/showthread.php/419-FAQ-How-to-turn-on-diagnostic-logging), then try to connect & play the files that donít play. After that, please stop the server and send in the logs for further investigation. That will help me understand what's going wrong.

08-27-2010, 06:52 AM
I went to do just as you asked and I noted that I already had logging enabled. I disabled it and attempted to zip up the files but it was taking too long. I looked at the files and my mezzmomediaservice.txt file was over 4GB; way to big to send to you. It had been logging since July 25th. So I deleted the log files, enabled logging again and restarted the mezzmo service.

Now my PS3 can view all of my video and has no "corrupted data" messages. I wonder if the issue was due to the size of the log file..

Anyhow, looks as if my issue is resolved at this point.

08-27-2010, 10:49 AM
Thanks for this feedback. We'll test this here. Anyway, great to hear you are up and running now.

08-27-2010, 11:27 AM
Tried it on my PS3. have the same problem. I didn't have logging even enabled. So don't think size has to do with it.

08-27-2010, 11:58 AM
I just tried Mezzmo v2.1.9.0 with our PS3 in the office and I can stream various videos without any problems to the PS3.

If you are still having troubles, make sure (i) you have Mezzmo v2.1.9.0, and (ii) you have the right device profile (Sony Playstation 3) selected in the Media Devices dialog. Re-start your Mezzmo server and try streaming again. If all that does not help, send us your log files to support [at] conceiva [dot] com, and we will check out what is going wrong.

08-27-2010, 02:37 PM
Well I can view my videos but I am having sporadic situations where the video stops and I am presented with a "corrupt data" message. If you exit the video and attempt to go back you cant, the video is now marked as "corrupted data". Really odd.. and random.