View Full Version : WMP12 and Mezzmo

09-21-2010, 01:37 AM

I'm evaluating Mezzmo with the hope of being able to use it to stream video, music and pictures around my house to the TV as well as to various laptops and desktop PC's. However, i am having trouble with WMP12 finding the Mezzmo server and wondered if you could provide me with some pointers that might help me?

Mezzmo is installed on XP sp3 PC, WMP12 is running on Windows 7 and i wish to use WMP as a client. I have both devices on the same wired network, connected together via a hub. Each device can ping each other, Mezzmo server is running but under libary, customise navigation pane, other libaries there is NO Mezzmo server listed. I created a shared folder on the xp pc and i can se that under the network settings in the windows 7 pc, so i am sure both devices can see each other. I looked under 'media devices' in Mezzmo, but the WMP12 client is not listed. I manually added it but it makes no difference.

I searched through the forum and did find a thread that referred to turning on media sharing in WMP under the libary tab. However, i guess that was on WMP11 as i do not have that option. Instead i seem to have a 'stream' option which i have activated.

I am pretty sure i am missing a step somewhere, any ideas?

Many thanks,


09-21-2010, 08:04 AM
Is UPNP turned on in your router and in windows services.

09-21-2010, 08:58 AM
There should be a "Customize Navigation Pane" menu if you right-click in the left pane where the tree is in WMP12. Then use the combo box at the top of that and select "Other Libraries" - Mezzmo should be listed there and it needs to have its box checked. Please let me know if it is or not.

09-21-2010, 08:11 PM
Hi Gman and Dennis,

Thanks for the replies. UPNP is turned on and there is no router involved, just a flat network connected by a hub. Mezzmo was not listed in other libraries either......however, i have managed to get mezzmo listed now. The problem was with eset smart security installed on the Mezzmo pc. What i did not know was that this eset software had a built in firewall so although i had disabled windows firewall, the eset firewall was still blocking!. I disabled the firewall and Mezzmo is now listed on windows 7 WMP12. Sorry, should have checked!

But i still have a problem as I cannot see the video, picture and music files. I have attached 2 screenshots, one showing the picture files in mezzmo the other showing the 'no files have been found in the remote library' message in WMP12. I have disabled eset security completely at the moment so i don't get caught out again. Any settings in mezzmo i need to check for WMP12 to see the files?

Thanks for your help,


09-22-2010, 08:46 AM
Hi Syndy,

Glad to see that you're up and running.

With the empty folder - can you please turn on logging (see this thread: http://forum.conceiva.com/showthread.php/419-FAQ-How-to-turn-on-diagnostic-logging), then restart Mezzmo server and try to browse it again using WMP12 - once the empty folder comes up, stop the server and send the logs to support (at) conceiva (dot) com for investigation.

09-23-2010, 01:57 AM
Hi Dennis,

I tried to capture the logs but only ended up with empty files. The mezzmo folder contained one txt file that was completely empty, the mezzmoserver folder contained nothing. If i left logging on and rebooted the pc, then the txt file in the mezzmo folder became populated with text, but the server folder still remained empty. Strange. So, i uninstalled mezzmo, rebooted then reinstalled. Now it works fine, WMP12 can see Mezzmo and the contents of the video, photo and music files can be seen, so all sounds like its working OK. Not sure what was wrong.

Thanks very much for your assistance, it was much appriciated. I'll start testing now and repost if i come across any other issues.