View Full Version : Toshiba 40WL753 Problems

09-26-2010, 05:55 PM
Dennis has been helping with this but I thought it worth putting up a new post to help anyone else who might be having problems with their Toshiba TV.

I am using the latest version of Mezzmo and the latest version of ffmpeg downloaded from http://ffmpeg.arrozcru.org/autobuilds/ I have used several PC's, single core, dual core and a new Windows 7 Laptop and the problems I have exist on all PC's.

The problem I have is that in most cases video files do not transcode on the fly but can be played after transcoding has completed but not before. Viewed on the TV a file is highlighted and then there is a long pause before a "Media player error" is shown on the screen. Using Task Manager you can see that ffmpeg.exe is initiated as is MezzmoMediaServer.exe. When MezzmoMidiaServer.exe stops the Media Player error shows on the TV and when ffmpeg stops the file can be played but not before this. Dennis has suggested changing the contentlength parameter in the ToshibaSV profile but as far as I can see this has not made a difference.

One small variable in all of this is that I have one file that does behave correctly and transcodes on the fly. This file is larger, higher bit rate, resolution than others that do not work and the same codec as others as well.

I am in the process of sending Dennis further information but it would be interesting to hear from anyone who has a similar problem, particularly with a Toshiba.

09-27-2010, 06:48 PM
Well I think I have finally gone completely mad! Having tried changing the contentlength paramater as suggested by Dennis between 0-3 several times to no effect I have now found that contentlength=1 is working. The only rational explanation is finger trouble on my part but I am certain that I followed the instructions correctly. Never the less this settings seems to work so problem solved.