PDA

View Full Version : DownloadStudio and Sophos (Astaro)



Poppapete
10-18-2014, 09:12 AM
Been using DownloadStudio with great success for 6 months. I have changed my router from Untangle to Sophos (Home Edition) and now downloads have slowed. The Job Queue shows a number of connections open and start to load but in seconds reduce to one connection only. Any ideas?

Paul
10-19-2014, 09:22 AM
It sounds like a router firmware or setup issue. Check that you have the latest firmware for your router. Perhaps go to the router's support forum and check if other users are complaining about slow speeds with a certain firmware version. Next, measure your download/upload speed using a site like http://www.speedtest.net/. This will help you determine if your router change is causing a general download/upload bandwidth issue on your internet connection. As a rule, DownloadStudio will use as much internet bandwidth as possible when downloading files. It will be limited by the site that it is download from. Some sites will only let you have one connection. A few things to check in DownloadStudio are: (i) make sure you have connections set to (say) 20 on the Job Queue pane, and (ii) make sure you are not limiting bandwidth on the Job Queue pane.

Poppapete
10-21-2014, 09:34 AM
I have connections set to 50 and limit bandwidth as unchecked.

I have found the culprit is the web filtering on Sophos. When I turn it off the downloads are back up to speed. I can set Sophos to bypass the web filtering for my usual download sites.

Thank you for the response.

Paul
10-21-2014, 09:46 AM
Glad you found the cause and thanks for sharing the solution for other DownloadStudio users.