PDA

View Full Version : Panasonic SC-BT737 Home Theatre



TonyLoveday
10-18-2010, 12:01 AM
Hi.
To get this going I found I had to merge two profiles - I took the audio (mp3) section from Panasonic Viera and merged it to the remainder of Generic 2 & it now almost works. Two problems still:-
1) On first play, most videos (youtube flv or mp4) only play a few seconds before either freezing or stopping and dropping back to the previous menu. Pressing play again usually fixes things & they then play right through. On some videos, this happens 2 or 3 times, each time getting further in to the video.
I'm presuming that this may be a transcoding problem related to the speed of my PC?
2) On at least 1 video (an mp4), the video plays only in a strip of about 1/3 screen depth sitting at the top of the screen. Using just the Viera profile this happened to all mp4's but, after trying a few other profiles I found that Generic 2 improved things quite a lot.

Any more ideas out there?

Paul
10-18-2010, 09:40 AM
Hi Tony,

Good work on the device profile so far!

Contact us at support [at] conceiva [dot] com, and we'll help you finish the device profile. Send us your current device profile and a log of sessions where files do not play as you mention in your post. We'll take a look and tune your profile so it works the way it should. See this thread: http://forum.conceiva.com/showthread.php/419-FAQ-How-to-turn-on-diagnostic-logging to turn on/off logging.

Once it is all working, we'll include in an upcoming Mezzmo release for all users.