PDA

View Full Version : Mezzmo on Windows 7 & standby-mode



elmuchacho
10-21-2010, 08:07 PM
hiho folks ;)

I've installed Mezzmo on my Windows 7 PC successfully ...
Only problem is due to ffmpeg by creating thumbnails for some videos ...
Everything else seems to work fine ;)

now my current problem:

My PC was configured to enter standby-mode after 15 min ...
But after installing mezzmo this function doesn't work anymore ...
And of course I've made more than one restart after installing mezzmo ;)

f.e.: I would like to enter standby mode of the pc 10 minutes after powering off the dlna-client (in my case a Sony BDP-S373) ...

Any ideas !?

Paul
10-22-2010, 08:38 AM
We found that some clients (for example Bravia TVs, and perhaps Sony BDPs, since they should be sharing a similar engine inside) "ping" devices on the network even when they're in stand-by mode themselves (not powered down via the hardware switch, but turned off by the remote - with the red light still on). And of course Mezzmo responds to these and they talk to each other, eventhough everything appears to be shut down.

We're looking into what can be done in this regard, but if a device will request something from Mezzmo, Mezzmo has to respond and your PC will not go to sleep, since the idle timer will be reset.

elmuchacho
10-22-2010, 03:58 PM
ty ...

some clients ... "ping" devices on the network even when they're in stand-by mode
oops ...
this could be the reason ...
I'll try this out by disconnecting the LAN cable ...

I'll post the results after testing this out ...