PDA

View Full Version : stutters even on mp3s



adiamond
12-03-2010, 02:38 AM
BTW Intel core 2 Duo E8400@3GHZ on XPsp2, DLink DI628 router

1) If it was just videos that was stalling, I would tweak but if even music mp3s stall I figure the problem's beyond a tweak.

2) WMP 11 streams the mp3s without stuttering so I know it's not a wireless bandwidth or computing power issue (unless you do something that makes it take that much more computing power)

3) I don't know if I needed to do this, but I did turn off the WMP service just in case.

adiamond
12-03-2010, 04:17 AM
Just in case it makes a difference: Sony Bravia KDL55HX800 (actually, the costco variant which is 801p - my understanding is that they are the same)

Paul
12-03-2010, 09:20 AM
Strange that it stutters on MP3s - can you please turn logging (see this thread: http://forum.conceiva.com/showthread.php/419-FAQ-How-to-turn-on-diagnostic-logging) then play an MP3 that stutters and once it starts stuttering, stop the server and send us the logs to support (at) conceiva (dot) com and we'll investigate.

adiamond
12-03-2010, 01:36 PM
I've tried as per your link as well as from the XP Services panel. From your app I get error code 109...but it does seem to be running (the) TV sees it and can kinda play off it

Paul
12-03-2010, 01:52 PM
Ok, did the log files get created?

adiamond
12-04-2010, 03:26 AM
Seems like success but I couldn't really tell you why.
Because I can't stop the mezzmo service, the only way I could turn on logging was to set the logging option and then reboot+relaunch mezzmo. After I did that I could stream mp3s and AVIs (well, I only tried 2).
Then I went for the gusto - I streamed a dvd that had been ripped to an iso by mounting it as a virtual dvd drive (on the PC) and then adding the virtual disk to the mezzmo library. Though I can't navigate like a normal DVD, the corresponding chapter VOB files (which were imported into the mezzmo library) are stream-able and apparently your software is smart enough to ensure the audio plays too when you launch one from the TV (I assume that wasn't automatic on sony's part etc)
When I tried it last night it stuttered. I tried it again this morning and it works. I haven't the slightest idea why (in particular because when I tried it last night I made sure to lighten the load on the pc and close a bunch of apps but I had a lot more open this morning).

Of course, even if this was dependable it's not really viable because I can't have a different virtual drive for each iso permanently mounted so that means to selected a dvd to stream I have to do the above anew (i.e. go to the pc, pick the iso, virtually mount it, add that to the mezzmo lib, and then go to the tv). To do otherwise would require you to be able to import iso's as media files and mezzmo can't.

If I had a blue ray I'd try it but I don't.

Still, I have to say that just the ability to stream the AVI's, and music too of course, is really damn nice in particular for the money. (Now if sony would provide a search engine so I could search my own library/files on the tv that would be nice but nothing you can do there I imagine)

Thanks

Paul
12-06-2010, 09:51 AM
It's possible that you're hitting a wireless network issue that we're working on fixing right now. I would still need the logs to confirm this, but if you send a message to support (at) conceiva (dot) com we can send you a patched server to try once it's ready.