View Full Version : Cannot add video files

02-06-2018, 03:15 AM
I have a video library that works well and streams to my smart TV.

However, I have recently added some videos in wmv format that Mezzmo Pro does not recognize. They do not appear on my TV, nor do they show up on the media server. When I navigate to the folder on Mezzmo the files do not show up. On the TV they appear as empty boxes.

I have tried converting the files to mp4 and avi, but they still aren't recognized by Mezzmo.

Can someone give me some help on this? I've tried some of the suggestions, like changing the type of my device and turning off transcoding, but nothing helps.

Any suggestions?


02-06-2018, 09:10 AM
we will need some logs to determine what is happening here, please enable diagnostic logging http://www.mezzmo.com/wiki/doku.php?id=using_logging&s[]=diagnostic then after restarting Mezzmo go to the folder in Mezzmo where the files should appear and then send us the logs so we can see why Mezzmo is not adding them.

02-06-2018, 04:37 PM
we got your logs, the log indicates that your Mezzmo database has become corrupt so new files are not being added. If you have a backup of the database you should restore the backup to see if this resolves the issue. If you do not have a backup then you will need to go to options in Mezzmo then select to Reset the database and this will create a new empty database so that you can add your files again.