Search:

Type: Posts; User: AJeff

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    1,089

    Are there settings that I should double check? ...

    Are there settings that I should double check? (i.e., if you are not getting the same result, maybe it is my settings)
    Thanks,
    Jeff
  2. Replies
    5
    Views
    1,089

    I rebooted my PC, then opened Chrome. In Chrome,...

    I rebooted my PC, then opened Chrome.
    In Chrome, clicked on a bookmark and opened: https://www.youtube.com/watch?v=QlTodJn4-4M
    The video played normally in the browser.

    I opened Download...
  3. Replies
    5
    Views
    1,089

    FYI: screen shot of the Job.

    FYI: screen shot of the Job.
  4. Replies
    5
    Views
    1,089

    New error with YouTube

    Hi Concevia,
    The patch I downloaded a month ago worked great. Just yesterday, I started getting a new error with all YouTube videos:...
  5. Replies
    3
    Views
    650

    It is when browsing from the Mezzmo application. ...

    It is when browsing from the Mezzmo application. I have an Intel NUC (i7 Intel Core - 32GB RAM).
    More info: Immediately after Mezzmo starts, it is at the "top" Library level. If I click on the...
  6. Replies
    3
    Views
    650

    Opening Music folders is slow

    Hi all.

    I finally got around to ripping my entire CD collection. I used Jaikoz to get metadata, and it saves each artist with its own folder (with albums as subfolders).
    After Mezzmo scanned the...
  7. Peter, Thanks again for the help. I deleted...

    Peter,

    Thanks again for the help.

    I deleted the Media Device Profile, and also a profile with IP 0.0.0.0. The nVidia Shield reconnected again with no problem. I checked that it is an Android...
  8. Peter - thanks again for the quick response. ...

    Peter - thanks again for the quick response.

    1) The "Sorry, this video cannot be played" issue is fixed. I re-entered the credentials (NAS), and it appears everything is playing fine. THANKS.
    ...
  9. Thanks for the tips. Unfortunately, not fixed...

    Thanks for the tips. Unfortunately, not fixed yet.
    1) I checked the Artwork folders: the old PC's DB has *many* files in Poster and Backdrop subfolders.
    The backup DB (stored on the NAS)...
  10. Replies
    1
    Views
    534

    Wish List: Flag to Lock File Metadata

    Hi all.

    I saw a thread where someone asked for a field for “do not update this file’s metadata”. I would second this request.
    Note: I saw the recommendation about turning Maintain Database off,...
  11. Wish List: Sort Drop-Down Lists when finding Online Video Metadata

    Hi Concevia,

    When there is a TV show with a lot of episodes (NOVA has over 100, fir example), the Drop-Down List Box of Episodes is not sorted Alphabetically. This makes it very hard to find what...
  12. Wish List: Deleteall metadata for a file, or for all files in a folder

    Hi Concevia. Due to all the falsely tagged video files from this phenomenon...
  13. Wish List: Don't Autotag Movies if the video file is small

    Hi Concevia - really liking Mezzmo so far.

    I have a number a home movies, and also classical concert videos. In both cases, some have names that trigger a match to a movie. For example,...
  14. Endless buffering when trying to Fast Forward

    Hi all. Have Mezzmo server on an Intel NUC, all media files on a NAS, and the Android client on a nVidia Shield. When I try to Fast Forward using the Shield remote, or a 3rd party remote (with...
  15. Folder Icons and File Frames gone after restore

    Hi all. I found a related thread (http://forum.conceiva.com/showthread.php/10170-Strange-Problem-After-Mezzmo-System-Rebuild?highlight=folder) but did not understand completely.

    All videos are on...
Results 1 to 15 of 15