Search:

Type: Posts; User: Christian

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    565

    unable to see or find server

    Problem: Unable to see Mezzmo as a server on devices using only ethernet connection of server to router.

    Let me preface by saying, the family and I had watched so many videos through our mezzmo...
  2. Replies
    1
    Views
    232

    Never mind. Found mistake and embarrassed but...

    Never mind. Found mistake and embarrassed but file path was not correct. Did some recent work on computer with upgrades and this was issue.
  3. Replies
    1
    Views
    232

    File not discoverable by Mezzmo to add

    Noticed originally when I tried to add a folder to Mezzmo that has about 7-8 subfolders, only 2 subfolders were added. These subfolders with files have videos that reside on an internal D drive. They...
  4. Replies
    3
    Views
    810

    Thanks Peter. Ran into a snag and not sure how...

    Thanks Peter.
    Ran into a snag and not sure how to correct.
    My security camera allows ability to set up a DDNS so I did that. I was able to confirm it works. However, when I enter the URL into...
  5. Replies
    3
    Views
    810

    Can Mezzmo stream security cameras

    I have recently installed a Lorex N843 NVR security camera system at my home and was wanting to stream on demand to my TV the live feed. I understand I can do this now with use of a dlna server on a...
  6. Replies
    38
    Views
    24,201

    I’ll check on that .

    I’ll check on that .
  7. Replies
    38
    Views
    24,201

    I’m reviving a problem I have had for some time....

    I’m reviving a problem I have had for some time. Worked with Peter on this last year but frankly became frustrated ( and busy with other things) and stopped working it.

    It involves playback of a...
  8. Replies
    38
    Views
    24,201

    Attempted swapping the max resolution as you...

    Attempted swapping the max resolution as you suggested and did not make a difference with new video.
  9. Replies
    38
    Views
    24,201

    At the bottom of the movie selection there is a...

    At the bottom of the movie selection there is a pic of a pen in bottom right hand corner . I right clicked on that and then went to the bottom and selected "get FFmpeg information " from there. So...
  10. Replies
    38
    Views
    24,201

    New video ffmpeg version N-78742-gf477849...

    New video

    ffmpeg version N-78742-gf477849 Copyright (c) 2000-2016 the FFmpeg developers
    built with gcc 4.9.2 (GCC)
    configuration: --enable-memalign-hack --arch=x86_64 --target-os=mingw32...
  11. Replies
    38
    Views
    24,201

    Yes. I set that as max resolution and tried all...

    Yes. I set that as max resolution and tried all of what I did in last post with that resolution.
  12. Replies
    38
    Views
    24,201

    Attempted your advice above for use of the...

    Attempted your advice above for use of the "original file" again; I had abandoned hope on it and was okay with transcoding if need be. It did not work. Stayed with all 3 problems when transcoding...
  13. Replies
    38
    Views
    24,201

    Tried suggestion. Went to "fix aspect ratio...

    Tried suggestion. Went to "fix aspect ratio yourself" instructions.

    8 player does have a cog on the screen when watching the video that allows you to change your aspect ratio. However, when...
  14. Replies
    38
    Views
    24,201

    ill give it a shot and report back. What does...

    ill give it a shot and report back. What does not make sense though is that tonight I basically erased transcoding for both videos and re transcoded today anew. The old plays fine and the new does...
  15. Replies
    38
    Views
    24,201

    I changed the maxbitrate back to 2000000 and...

    I changed the maxbitrate back to 2000000 and tried to pre-transcode to Mp4 the newest video. When doing this, have sound, not choppy, but back to the original problem again of aspect ratio being an...
  16. Replies
    38
    Views
    24,201

    I went back and checked...I have the device...

    I went back and checked...I have the device profile set at a maxbitrate of 20000000. Device setting under performance tab has maxbitrate 10 Gbps.

    Tried adding packetsize suggestion and more less...
  17. Replies
    38
    Views
    24,201

    When you mentioned in a previous post about...

    When you mentioned in a previous post about changing performance settings, did I not enter that in right location?

    I will try later the MP4 transcode. Why do you suppose this is an issue where...
  18. Replies
    38
    Views
    24,201

    Tried changing under performance tab setting to...

    Tried changing under performance tab setting to from 100 Mbps to 10 Gbps and did not see a change. Did not try to transcode but then again I had the tab for that device unclicked for transcoding. ...
  19. Replies
    38
    Views
    24,201

    I am sorry to revive this problem but still gives...

    I am sorry to revive this problem but still gives me trouble. Bear in mind I have done the above and did not see a difference. I have noticed two things:

    1. When I use the original file, it is...
  20. Replies
    38
    Views
    24,201

    Alright, feel dumb... but I may have solved some...

    Alright, feel dumb... but I may have solved some of this. Checked my IP address in iphone to make sure it did not change and it had. So when I was trying to make changes to the video file in Mezzmo...
  21. Replies
    38
    Views
    24,201

    Okay, today closed the Mezzmo app on phone the...

    Okay, today closed the Mezzmo app on phone the way to close all apps for iphone so as to not have that cached data an issue. In Mezzmo on server, made sure for that one video, all transcodes under...
  22. Replies
    38
    Views
    24,201

    I'll give that a try and report back.

    I'll give that a try and report back.
  23. Replies
    38
    Views
    24,201

    Oddly enough, I had to reboot my computer for...

    Oddly enough, I had to reboot my computer for another issue and when going back to work on this problem, the first video audio file worked fine then when played on iphone.

    However, did a couple...
  24. Replies
    38
    Views
    24,201

    Two files causing separate issues

    I'm going to post two separate files below that I'm having trouble with for two reasons. The first, no sound when played on iphone from server. Will play sound to ipad however. The second is one...
  25. Replies
    38
    Views
    24,201

    Turned off transcode incompatible files as...

    Turned off transcode incompatible files as suggested for that device. When trying to play video again, wide screen still played. However, when I went to the individual video, clicked on edit,...
Results 1 to 25 of 40
Page 1 of 2 1 2