Search:

Type: Posts; User: steve+t429

Search: Search took 0.02 seconds.

  1. I have to agree with @BeFi & @sonofjacob. The...

    I have to agree with @BeFi & @sonofjacob. The option to install Mezzmo on a Synology NAS would be a good one. There are other options, but I have used Mezzmo for quite a while now and it is...
  2. Replies
    0
    Views
    397

    Moving from WHS1.0 to Win10

    Hi Guys

    I've been running Mezzmo for a long time now - since 2010. It's been loaded on a WHS1.0 server I built for the purpose, but despite a processor upgrade, Mezzmo is running rather slow now....
  3. Replies
    24
    Views
    6,451

    FYI, here are the Software build versions for the...

    FYI, here are the Software build versions for the three Fire devices I have:-

    Fire TV (1st Gen) 5.2.4.1 (573210520)
    Fire TV Stick (1st Gen) 5.2.4.1 (573210520)
    Fire TV Stick (2nd Gen) 5.2.4.1...
  4. Replies
    24
    Views
    6,451

    Well, as you say, the problem isn't happening...

    Well, as you say, the problem isn't happening now:D so presumably there has been a change by Amazon. Thanks for checking this out anyway. Great support as always.
  5. Replies
    24
    Views
    6,451

    Thanks for the info Peter. Rebooting the Fire...

    Thanks for the info Peter.

    Rebooting the Fire TV Stick is a workaround for the time being.
  6. Replies
    24
    Views
    6,451

    That is exactly the same behaviour I'm seeing and...

    That is exactly the same behaviour I'm seeing and i agree, just happening the past few days.
  7. Replies
    24
    Views
    6,451

    "New" Fire TV Stick

    Have been using Mezzmo Android app with my Fire TV and Fire TV stick for sometime. Everything has been working fine.

    I recently purchased the New Fire TV stick which has a different UI. Mezzmo app...
  8. Replies
    3
    Views
    5,178

    I have confirmed this is a problem on my new Sony...

    I have confirmed this is a problem on my new Sony W705 TV also. Would appreciate a new profile once this has been fixed.
  9. Replies
    13
    Views
    8,640

    I can confirm, if you "rollback" to firmware...

    I can confirm, if you "rollback" to firmware 2.01.86 the problems introduced by the newer firmware are resolved.

    There are full instructions here -...
  10. Replies
    13
    Views
    8,640

    I recently upgraded my WD Live player to the new...

    I recently upgraded my WD Live player to the new firmware (with Miracast as referred to above) and have the same error as reported. When accessing the music app, it gives the error message "There is...
  11. Replies
    3
    Views
    4,324

    Reproduced the problem on my Sony BDP-S370 when...

    Reproduced the problem on my Sony BDP-S370 when in Video browsing mode.

    Logs sent as requested.
  12. Replies
    3
    Views
    4,324

    Music Video Playlist

    I have created an Active playlist for music videos using the following parameters:-
    Smart Filter: Category contains Music Video
    Keyword Hierarchy: Album/Series

    The files I want to include in the...
  13. Crashing for me too within a few seconds of...

    Crashing for me too within a few seconds of starting Media Server - Windows Home Server 1.0 (based on Windows Server 2003) with AMD processor, so not just a Win7 or Intel issue :-(.
  14. Replies
    4
    Views
    6,699

    Sorry about that. I also have the S370 and that...

    Sorry about that. I also have the S370 and that works fine with Mezzmo, but it looks as if they've dropped DLNA support for the "3" series now :-(.
  15. Replies
    4
    Views
    6,699

    I have the BDV-E780W home theater system and that...

    I have the BDV-E780W home theater system and that has similar hardware so far as I know. It works fine with Mezzmo - I use the Sony BDP profile.
  16. Replies
    8
    Views
    7,468

    Hi freebits I have 2.2.0.0 installed & running...

    Hi freebits

    I have 2.2.0.0 installed & running on WHS 1 with PowerPack 3 without any problems, so can't offer any specific advice as to what your problem might be. Did you use the auto update from...
  17. Replies
    8
    Views
    11,337

    Hi Uwe I received a new device profile for...

    Hi Uwe

    I received a new device profile for Sony BDP that transcodes FLAC (& others) to MP3 and in that way everything now plays fine :D

    34

    I think I've attached the profile here, but if that...
Results 1 to 17 of 17