Search:

Type: Posts; User: dhovel

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    1,146

    Video artwork disappears

    After moving my videos to a NAS, things were OK.

    Then I added some videos and ran Library Maintenance. All the artwork, even the images previously present, all disappeared.

    Even more...
  2. Chapter Data with {\an... showing during movie.

    I have two computers, each with Mezzmo Pro 5.2.0.0. One runs Windows 7, the other Windows 10. I can stream either one to the same Samsung QLED TV.

    I have the same MP4 movie on both. When I...
  3. Replies
    6
    Views
    6,942

    I've done as you requested. Why do execution...

    I've done as you requested. Why do execution errors show up in the "ffmpeg information" output?
  4. Replies
    6
    Views
    6,942

    Thanks, but that didn't work. Below I've pasted...

    Thanks, but that didn't work. Below I've pasted my changed AVI container XML. Any other ideas? All of the movies that played before still seem to play.

    <avcontainer id="avi" name="avi"...
  5. Replies
    6
    Views
    6,942

    Stream Divx files to Samsung BDP?

    I've been checking what I can and cannot play on my Samsung BDP through Mezzmo (4.1.3.0). Any file with a codec labeled "Divx" won't play; Xvid and many others play fine.

    Not only do they not...
  6. Replies
    6
    Views
    5,139

    They shouldn't make this assumption; I consider...

    They shouldn't make this assumption; I consider it a bug.
  7. Replies
    1
    Views
    3,493

    Best profile for Samsung BDP BD-HM59C

    My Samsung player doesn't show thumbnails for movies at all.

    How do I determine which profile to use for a BD-HM59C?
  8. Replies
    6
    Views
    5,139

    S000 E000 appearing in movie titles

    After upgrading to V4, the movie titles now have extraneous prefixes such as "B: S000 E000". In addition, most or all of the thumbnails do not show. (I'm playing through a pair of Samsung BDPs.)
    ...
Results 1 to 8 of 8