Search:

Type: Posts; User: passer

Search: Search took 0.01 seconds.

  1. Replies
    10
    Views
    3,769

    OK. I am planning to reinstall Windows. Will do...

    OK. I am planning to reinstall Windows. Will do it after installation.
  2. Replies
    10
    Views
    3,769

    Mine didn't. So again, the problem is when I add...

    Mine didn't. So again, the problem is when I add playlist link, all clips from that playlist become not playable. The reason is, that Mezzmo converts their urls into lowercase. But Youtube links are...
  3. Replies
    10
    Views
    3,769

    Problem with the titles has been solved. For the...

    Problem with the titles has been solved. For the folder, containing Youtube links, go to "Properties"-> "Display Titles"->"Presets" and choose "%TITLE%"
  4. Replies
    10
    Views
    3,769

    One more thing in addition to the title problem....

    One more thing in addition to the title problem. If I add URL for the single clip (https://www.youtube.com/watch?v=KTY8Lc36f5w), then clip is playing fine. If I add the whole youtube playlist...
  5. Replies
    10
    Views
    3,769

    For example, let's take "How To Add Videos To A...

    For example, let's take "How To Add Videos To A Playlist On YouTube - Tutorial". Link from the browser address box is https://www.youtube.com/watch?v=3idkI6S65UE&feature=youtu.be. Title in the...
  6. Replies
    10
    Views
    3,769

    Yes! Youtube works in updated version! Only...

    Yes! Youtube works in updated version! Only problem that titles of the clips look something like "watch?v=wmy2vtevoda". I couldn't find the way to edit them (In the "Property" window all titles are...
  7. Replies
    10
    Views
    3,769

    No audio when add Youtube url

    I am using Mezzmo 5.1.1.0. When I add Youtube URL, there is no audio (video is OK). I opened Properties/Video for that link. The "Preferred Audio channel" and "Auidio codec" fields both are blank.
    ...
Results 1 to 7 of 7