Search:

Type: Posts; User: Stu57

Search: Search took 0.01 seconds.

  1. Thread: Thumbnails

    by Stu57
    Replies
    3
    Views
    116

    Since my previous post, it is changing in view...

    Since my previous post, it is changing in view section from small thumbnails to icons on its own.Its happened four times in a few hours.Any ideas ?
    Stu
  2. Thread: Thumbnails

    by Stu57
    Replies
    3
    Views
    116

    Well after messing about I found that in the view...

    Well after messing about I found that in the view tab Icons was highlighted instead of thumbnails.How it changed I am not sure,so all good now
  3. Thread: Thumbnails

    by Stu57
    Replies
    3
    Views
    116

    Thumbnails

    I was just adding a couple of programs to a folder I have for tv .I right clicked on one to go to properties so as to update artwork etc.First one ok,second I could not open properties,screen seemed...
  4. Thread: Error 0

    by Stu57
    Replies
    4
    Views
    379

    Thank you Peter,your suggestion on fixing error...

    Thank you Peter,your suggestion on fixing error worked just fine.
  5. Thread: Error 0

    by Stu57
    Replies
    4
    Views
    379

    Error 0

    Hi there
    I just added Mezmo to a new drive,registered,update library etc all went ok,but the server will not start in either windows or console mode.Just error 0 popup,any ideas?
    Stu
  6. Thread: Actors info

    by Stu57
    Replies
    2
    Views
    327

    Thanks for that,I will give it a try

    Thanks for that,I will give it a try
  7. Thread: Actors info

    by Stu57
    Replies
    2
    Views
    327

    Actors info

    Hi there
    Could someone help me out and explain how to go about populating photos of actors for movie library info.
    Thanks in advance.
    Stu
  8. Thread: Just curious

    by Stu57
    Replies
    15
    Views
    1,296

    While on the subject of populating the actors...

    While on the subject of populating the actors thumbnails,is there a Wiki or a simple how to for Dummies ie Me.
    Stu
  9. Replies
    10
    Views
    1,013

    With that new update you quickly supplied all is...

    With that new update you quickly supplied all is running fine.
    Well done.
    Stu
  10. Replies
    10
    Views
    1,013

    I deleted them both from the Mezzmo server on...

    I deleted them both from the Mezzmo server on pc,refreshed and the server re-finds both deleted devices,but not vice versa
  11. Replies
    10
    Views
    1,013

    Reloaded Mezzmo android 2.1.0 today and again...

    Reloaded Mezzmo android 2.1.0 today and again could find no servers.This was the same result on a Samsung S10 and a Beelink GT king android box.Rolled back to previous version and was ok
  12. Replies
    10
    Views
    1,013

    Hi there ,similar prob to above,updated to latest...

    Hi there ,similar prob to above,updated to latest Mezzmo android and no servers found at first.Tried deleting and re-installing but then Mezzmo crashes at every start up.Rolled back to previous...
  13. Thread: Stubborn video

    by Stu57
    Replies
    1
    Views
    329

    Stubborn video

    Hi there,i have been using Mezzmo pro on desktop and mezzmo android on tv box for a long time with no problems.However recently I went to play tv recording that was 41 mins long but it times out...
Results 1 to 13 of 13