Results 1 to 4 of 4

Thread: Artwork not updating and tracks in platlist not loading into mezzmo

  1. #1
    Join Date
    May 2012
    Posts
    22

    Default Artwork not updating and tracks in platlist not loading into mezzmo

    Hi, Artwork is not updating with album covers either through internet search or from a folder jpg. Also when I load a playlist it does not bring in any tacks that have an apostrophe in the file title e.g, Dreams I'll Never See. If I edit the track file title to remove the ' in I'll and recreate the playlist the track then appears. I think this started wit Mezzmo 6. I am currently running 6.0.2.0. Cheers

  2. #2
    Join Date
    May 2012
    Posts
    22

    Default

    Apologies posted in wrong thread

  3. #3
    Join Date
    Sep 2009
    Posts
    2,225

    Default

    We have fixed the issue with the album art, send an email to support [at] conceiva [dot] com and we will send you the beta to try.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  4. #4
    Join Date
    Mar 2011
    Posts
    382

    Default

    Quote Originally Posted by Colin View Post
    Hi, Artwork is not updating with album covers either through internet search or from a folder jpg. Also when I load a playlist it does not bring in any tacks that have an apostrophe in the file title e.g, Dreams I'll Never See. If I edit the track file title to remove the ' in I'll and recreate the playlist the track then appears. I think this started wit Mezzmo 6. I am currently running 6.0.2.0. Cheers
    You can't use a colon in the file name or folder so I have the same problem with any playlists for Movies and TV shows that have a colon in the title, too.

Similar Threads

  1. Mezzmo Roku Side Loading
    By dclenihan in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 11-11-2019, 07:01 PM
  2. roku 2 and mezzmo app - ' loading'
    By syndy in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 09-25-2017, 10:36 AM
  3. Mezzmo not loading on my samsung televisions
    By blangman71 in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 10-05-2015, 10:31 AM
  4. Mezzmo not loading with Windows
    By ComputerPerson in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 10-29-2013, 01:03 PM
  5. Stopping Mezzmo from loading automatically
    By Viper in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-22-2010, 09:39 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •