Results 1 to 4 of 4

Thread: Library not updating

  1. #1
    Join Date
    Nov 2010
    Posts
    24

    Question Library not updating

    Having finally converted all of my .VOB files to .MKV, I went back and deleted all of the .VOB source files. Checked the next day after the library maintenance had completed, and the VOBs, while physically gone from the disk, were still listed in the video file listing of the library...?

    I deleted the video branch from the library tree, and reran the maintenance manually - same thing. 100+ nonexistent VOB files are still mysteriously showing BACK up in the library. Needless to say, this puts a big chunk of TS_*.VOB files in the middle of the file listing on the media device.

    Any ideas?
    Last edited by JustJack; 12-18-2010 at 03:49 PM.

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Did you select the "Remove non-existing files" in the Maintenance dialog?

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Nov 2010
    Posts
    24

    Default

    Of course. Then, as I mentioned, I removed the entire Video subtree from the library and rescanned (hoping that this would remove everything and I could start over). Nope. It went and found all of the VOBs (which don't even EXIST on the drive) again. Is this something that should be done with the Media Server service disabled, maybe?

    Thanks!

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Strange - it shouldn't find files that are not there physically The server should not play any role in this, so you can keep it running. Please turn on logging, then remove the tree from Mezzmo and do maintenance again. After that please send the logs to support (at) conceiva (dot) com and I'll take a look at how it's getting the files back in.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •