Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 55

Thread: Strange Problem After Mezzmo System Rebuild

  1. #21
    Join Date
    Mar 2012
    Posts
    330

    Default

    Ok. I got it working running as a service.... It was a domain\username vs user UPN issue.

    I'm still running into the issue with the lagging on the Mezzmo clients, but it also does it on the built-in Roku client too.

  2. #22
    Join Date
    Sep 2009
    Posts
    2,345

    Default

    For the Roku it may be transcoding speed, check the transcoding pane to see the fps at which the file is being transcoded. For Mezzmo Android most formats should be supported without transcoding so please check to see if the Conceiva Mezzmo (Android) profile is assigned.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #23
    Join Date
    Mar 2012
    Posts
    330

    Default

    Quote Originally Posted by Peter View Post
    For the Roku it may be transcoding speed, check the transcoding pane to see the fps at which the file is being transcoded. For Mezzmo Android most formats should be supported without transcoding so please check to see if the Conceiva Mezzmo (Android) profile is assigned.
    For the Rokus, I am using Roku 4k, with transcoding turned off, they're Roku Ultras. The nVidia Shield, I already have the Conceiva Mezzmo (Android) selected with transcoding turned off.

    The odd part is that Bubble UPnP, which I use on my tablet seems to work fine with no hiccups.

  4. #24
    Join Date
    Sep 2009
    Posts
    2,345

    Default

    Since the files are not transcoded I suspect it may be a Windows network card issue. Try this fix https://forums.tomshardware.com/thre...dware.3249068/

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #25
    Join Date
    Mar 2012
    Posts
    330

    Default

    Quote Originally Posted by Peter View Post
    Since the files are not transcoded I suspect it may be a Windows network card issue. Try this fix https://forums.tomshardware.com/thre...dware.3249068/
    That seems to have solved it...

    One last question. All of my folders (from the restore) don't show their folder icon anymore and the wallpapers I had set seem to be gone. What is the best way to resolve that?

  6. #26
    Join Date
    Mar 2012
    Posts
    330

    Default

    Looks like it's the file icons too. Just from the restore though.

  7. #27
    Join Date
    Mar 2012
    Posts
    330

    Default

    Another thing I've noticed is that the display name for the files has changed. It used to be the file name. Now it's something different.

    EDIT:

    This is fixed. I remember how I set it before.
    Last edited by ftanner; 09-07-2020 at 03:00 PM.

  8. #28
    Join Date
    Sep 2009
    Posts
    2,345

    Default

    Please check that the database has been restored to the same location as it was previously. Also check in the Artwork folder of the database to make sure the Poster and Backdrop folders contain the images. The path to these images is in the database so if the path has changed or the drive letter is different then Mezzmo will not find the files.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  9. #29
    Join Date
    Mar 2012
    Posts
    330

    Default

    Quote Originally Posted by Peter View Post
    Please check that the database has been restored to the same location as it was previously. Also check in the Artwork folder of the database to make sure the Poster and Backdrop folders contain the images. The path to these images is in the database so if the path has changed or the drive letter is different then Mezzmo will not find the files.
    Ok. That's what it is. I restored to a different drive because it has more space. So it sounds like I am going to need to do a Maintain Library after unchecking the artwork checkbox. That correct?

  10. #30
    Join Date
    Mar 2012
    Posts
    330

    Default

    I'd recommend, as a part of an update, using relative pathing to solve the relocation problem.

Similar Threads

  1. Mezzmo strange behaviour and crashes
    By DionDC in forum Mezzmo Questions and Support
    Replies: 7
    Last Post: 08-09-2016, 11:10 AM
  2. strange problem with Android mezzmo
    By burtcom in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 05-19-2015, 01:00 PM
  3. Titles with strange informations after Mezzmo Update
    By freeman in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 12-12-2014, 03:59 AM
  4. Strange problem: mkv shows as JPG
    By Devilman in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 09-30-2014, 07:37 AM
  5. "Waiting for Mezzmo"... new strange problem
    By runf in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 05-08-2014, 01:46 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •