Results 1 to 2 of 2

Thread: Since upgrade to Mezzmo 6.0.6.0, experience annoying buffering of videos on playback

  1. #1
    Join Date
    Sep 2020
    Posts
    1

    Default Since upgrade to Mezzmo 6.0.6.0, experience annoying buffering of videos on playback

    Since upgrading to the latest Mezzmo server upgrade (6.0.6.0), I am noticing annoying buffering on video playback. It happens most consistently when performing the advance 10 seconds option. On some videos, the video buffers every few seconds on playback. This is very annoying and was not happening with the previous Mezzmo server release. I am using a Samsung SmartTV and using the Samsung H (UHD) profile. I have tried other Samsung Mezzmo profiles and it does not help the problem.

    Thanks.

  2. #2
    Join Date
    Sep 2009
    Posts
    2,344

    Default

    Hi, we have not modified the Samsung H (UHD) profile since 2016 so the update should not have caused any issues here. You can try downloading the previous release from http://forum.conceiva.com/showthread...ions-of-Mezzmo then uninstall the current version making sure to keep your Mezzmo library then install 6.0.4.0 to see if the problem still occurs.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. 4.0.6.0- a totally positive upgrade experience
    By BeFi in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 09-15-2014, 10:21 AM
  2. 3.3.4.0 buffering OK prior to 3.3.4.0 upgrade
    By DgsKee in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-22-2013, 08:16 PM
  3. Replies: 0
    Last Post: 11-20-2013, 09:50 AM
  4. Poor playback of wtv files on Sony Blu-Ray Player (BDP-S580) - No buffering?
    By FrankTheTank in forum Mezzmo Questions and Support
    Replies: 8
    Last Post: 12-02-2011, 01:13 PM
  5. Mezzmo interface annoying popup
    By INS in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 04-07-2008, 08:24 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •