Results 1 to 10 of 12

Thread: Internet art work issue

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Mar 2012
    Posts
    23

    Default Internet art work issue

    Anyone else having issue changing posters?
    When i select properties of the tv or file then select "get online video metadata" the file is populated with the program information and art work (sometimes it uses a picture from the program for art work).

    But if i select change poster then i select "get internet artwork" select search artwork (program name in video title)
    I get the following error
    Mezzmo cannot find any artwork for this music of video using the information you have provided

    I cleared the log and tried it again and i'm getting the following
    M-SEARCH * HTTP/1.1
    HOST: 239.255.255.250:1900
    MAN: "ssdp:discover"
    MX: 1
    ST: urn:dial-multiscreen-org:service:dial:1

    3213 - Feb 20 09:11:53.360 [ThreadID:1920] - (1708420313.360) - [00] - <00> - [1920] DMC > (IN <- IP: Not Mezzmo IP) ILibAsyncUDPSocket_OnDataSink:

    M-SEARCH * HTTP/1.1
    HOST: 239.255.255.250:1900
    MAN: "ssdp:discover"
    MX: 1
    ST: urn:dial-multiscreen-org:service:dial:1

    3214 - Feb 20 09:11:54.469 [ThreadID:2108] - (1708420314.469) - [00] - <00> - [2108] WARN > _GetWatchFolderChildren_UsingPaths: Time taken (0 ms), collected 0 files/folders
    3215 - Feb 20 09:11:54.548 [ThreadID:2108] - (1708420314.548) - [00] - <00> - [2108] WARN > _GetWatchFolderChildren_UsingPaths: Time taken (62 ms), collected 15 files/folders
    3216 - Feb 20 09:12:01.782 [ThreadID:2108] - (1708420321.782) - [00] - <00> - [2108] > CDlgGetArtwork:: Searching for video: Accused
    3217 - Feb 20 09:12:01.782 [ThreadID:2108] - (1708420321.782) - [00] - <00> - [2108] > CDlgGetArtwork:: Searching for artist: Accused, album: Accused
    3218 - Feb 20 09:12:03.360 [ThreadID:1920] - (1708420323.360) - [00] - <00> - [1920] DMC > (IN <- IP: Not Mezzmo IP) ILibAsyncUDPSocket_OnDataSink:

    M-SEARCH * HTTP/1.1
    HOST: 239.255.255.250:1900
    MAN: "ssdp:discover"
    MX: 1
    ST: urn:dial-multiscreen-org:service:dial:1

    3219 - Feb 20 09:12:03.360 [ThreadID:1920] - (1708420323.360) - [00] - <00> - [1920] DMC > (IN <- IP: Not Mezzmo IP) ILibAsyncUDPSocket_OnDataSink:

    M-SEARCH * HTTP/1.1
    HOST: 239.255.255.250:1900
    MAN: "ssdp:discover"
    MX: 1
    ST: urn:dial-multiscreen-org:service:dial:1

    3220 - Feb 20 09:12:03.407 [ThreadID:2108] - (1708420323.407) - [00] - <00> - [2108] > GoogleImages: Downloading https://www.google.com/search?site=i...:lt,islt:qsvga to C:\Users\amr\AppData\Local\Temp\MGI1BB1.tmp
    3221 - Feb 20 09:12:03.438 [ThreadID:2108] - (1708420323.438) - [00] - <00> - [2108] ERROR> GoogleImages::no urls found!
    3222 - Feb 20 09:12:03.438 [ThreadID:2108] - (1708420323.438) - [00] - <00> - [2108] ERROR> GoogleImages::no urls found!
    3223 - Feb 20 09:12:03.438 [ThreadID:2108] - (1708420323.438) - [00] - <00> - [2108] ERROR> GoogleImages: No URLs found
    3224 - Feb 20 09:12:03.438 [ThreadID:2108] - (1708420323.438) - [00] - <00> - [2108] > GoogleImages::strResponse: https://www.google.com/search?site=i...:lt,islt:qsvga
    3225 - Feb 20 09:12:03.438 [ThreadID:2108] - (1708420323.438) - [00] - <00> - [2108] > CDlgGetArtwork:: Found 0 URLs
    3226 - Feb 20 09:12:03.844 [ThreadID:11e4] - (1708420323.844) - [00] - <00> - [11E4] DB > OpenDB(C:\Users\amr\AppData\Local\Conceiva\Mezzmo\ Mezzmo.db)
    3227 - Feb 20 09:12:03.844 [ThreadID:11e4] - (1708420323.844) - [00] - <00> - [11E4] DB > sqlite3_open_v2 returned 0
    3228 - Feb 20 09:12:03.844 [ThreadID:11e4] - (1708420323.844) - [00] - <00> - [11E4] DB > Opened ok
    3229 - Feb 20 09:12:03.844 [ThreadID:11e4] - (1708420323.844) - [00] - <00> - [11E4] DB > SetTranscodingDBPath(C:\Users\amr\AppData\Local\Co nceiva\Mezzmo\MezzmoTranscode.db)
    3230 - Feb 20 09:12:03.844 [ThreadID:11e4] - (1708420323.844) - [00] - <00> - [11E4] DB > SetTranscodingDBPath sqlite3_open_v2 returned 0
    3231 - Feb 20 09:12:03.860 [ThreadID:11e4] - (1708420323.860) - [00] - <00> - [11E4] DB > MezzmoMetadataDB_OpenDatabase sqlite3_open_v2 returned 0
    3232 - Feb 20 09:12:05.235 [ThreadID:2108] - (1708420325.235) - [00] - <00> - [2108] > CDlgGetArtwork:: Searching for video: Accused
    3233 - Feb 20 09:12:05.235 [ThreadID:2108] - (1708420325.235) - [00] - <00> - [2108] > CDlgGetArtwork:: Searching for artist: Accused, album: Accused
    3234 - Feb 20 09:12:05.735 [ThreadID:2108] - (1708420325.735) - [00] - <00> - [2108] > GoogleImages: Downloading https://www.google.com/search?site=i...:lt,islt:qsvga to C:\Users\amr\AppData\Local\Temp\MGI2930.tmp
    3235 - Feb 20 09:12:05.766 [ThreadID:2108] - (1708420325.766) - [00] - <00> - [2108] ERROR> GoogleImages::no urls found!
    3236 - Feb 20 09:12:05.766 [ThreadID:2108] - (1708420325.766) - [00] - <00> - [2108] ERROR> GoogleImages::no urls found!
    3237 - Feb 20 09:12:05.766 [ThreadID:2108] - (1708420325.766) - [00] - <00> - [2108] ERROR> GoogleImages: No URLs found
    3238 - Feb 20 09:12:05.766 [ThreadID:2108] - (1708420325.766) - [00] - <00> - [2108] > GoogleImages::strResponse: https://www.google.com/search?site=i...:lt,islt:qsvga
    3239 - Feb 20 09:12:05.766 [ThreadID:2108] - (1708420325.766) - [00] - <00> - [2108] > CDlgGetArtwork:: Found 0 URLs
    3240 - Feb 20 09:12:13.360 [ThreadID:1920] - (1708420333.360) - [00] - <00> - [1920] DMC > (IN <- IP: Not Mezzmo IP) ILibAsyncUDPSocket_OnDataSink:

    M-SEARCH * HTTP/1.1
    HOST: 239.255.255.250:1900
    MAN: "ssdp:discover"
    MX: 1
    ST: urn:dial-multiscreen-org:service:dial:1

    3241 - Feb 20 09:12:13.360 [ThreadID:1920] - (1708420333.360) - [00] - <00> - [1920] DMC > (IN <- IP: Not Mezzmo IP) ILibAsyncUDPSocket_OnDataSink:

    M-SEARCH * HTTP/1.1
    HOST: 239.255.255.250:1900
    MAN: "ssdp:discover"
    MX: 1
    ST: urn:dial-multiscreen-org:service:dial:1

    3242 - Feb 20 09:12:19.547 [ThreadID:1920] - (1708420339.547) - [00] - <00> - [1920] DMC > (IN <- IP: Not Mezzmo IP .19) ILibAsyncUDPSocket_OnDataSink:

    M-SEARCH * HTTP/1.1
    HOST: 239.255.255.250:1900
    MAN: "ssdp:discover"
    MX: 1
    ST: urn:dial-multiscreen-org:service:dial:1
    USER-AGENT: Microsoft Edge/121.0.2277.128 Windows

    3243 - Feb 20 09:12:19.547 [ThreadID:1920] - (1708420339.547) - [00] - <00> - [1920] DMC > (IN <- IP: Not Mezzmo IP .19) ILibAsyncUDPSocket_OnDataSink:

    M-SEARCH * HTTP/1.1
    HOST: 239.255.255.250:1900
    MAN: "ssdp:discover"
    MX: 1
    ST: urn:dial-multiscreen-org:service:dial:1
    USER-AGENT: Microsoft Edge/121.0.2277.128 Windows
    Last edited by ant-dat; 02-20-2024 at 08:28 PM.

  2. #2
    Join Date
    Jun 2012
    Posts
    1,047

    Default

    Quote Originally Posted by ant-dat View Post
    Anyone else having issue changing posters?
    When i select properties of the tv or file then select "get online video metadata" the file is populated with the program information and art work (sometimes it uses a picture from the program for art work).

    But if i select change poster then i select "get internet artwork" select search artwork (program name in video title)
    I get the following error
    Mezzmo cannot find any artwork for this music of video using the information you have provided

    I cleared the log and tried it again and i'm getting the following
    I just tried a couple of TV Show posters and they worked fine. What version of Mezzmo are you running ? I am on 6.0.7.20. FYI for TV series I use poster, fanart and folder artwork most of the time and avoid Internet searches except to get the initial set of artwork I use for the poster, folder and fanart files.


    Thanks,

    Jeff

  3. #3
    Join Date
    Mar 2012
    Posts
    23

    Default

    Hi Jeff,

    thanks for the reply i'm getting the same error on movies aswell, I'm on version 6.0.6.0. I do have the files to move to 6.07.20 but not set it up yet.

    Isn't using poster, fanart and folder artwork a lot of manual work?
    Last edited by ant-dat; 02-21-2024 at 01:37 AM.

  4. #4
    Join Date
    Jun 2012
    Posts
    1,047

    Default

    Quote Originally Posted by ant-dat View Post
    Hi Jeff,

    thanks for the reply i'm getting the same error on movies aswell, I'm on version 6.0.6.0. I do have the files to move to 6.07.20 but not set it up yet.

    Isn't using poster, fanart and folder artwork a lot of manual work?
    Peter will need to help troubleshoot your artwork fetching issue and whether it is fixed in a newer release. He can provide a link to the newer release patch if that is the fix.

    Using fanart, poster and folder images for TV series is only s lightly more work.


    Here's the steps I go through when adding a new TV series to Mezzmo:

    • Import the first episode into Mezzmo and get the artwork images how I want them in the properties screen
    • Right click on the episode in your library and do an Export metadata command (this will create the files where your TV series is)
    • Rename the episode files to fanart.jpg, poster.jpg and copy the poster.jpg to folder.jpg
    • Create a series.xml using the exported data. I typically only have a seriesname and year tag in my series.xml file


    The above is a one time activity for a new series. Then any new episode I add to that folder gets this artwork and series information. If I have separate folders for each season I just copy the 4 files over to the season folder too. The whole process is quick and saves me time down the road if the artwork changes during a series run.


    Thanks,

    Jeff

  5. #5
    Join Date
    Mar 2012
    Posts
    23

    Default

    thanks for this i may take a look. (i sent you a pm not sure if you noticed?)

    Have seen any other issue of late?
    I'm haing issue where samsung (profile D) when playing a movie it stops half way through and just to next movie ine line.
    I'm also haveing issue display subtitles on samsung and LG tv's sometimes not working on either, sometimes works on one and not the other then sometimes works on both, Even movies i have ripped myself using make mkv.

  6. #6
    Join Date
    Jun 2012
    Posts
    1,047

    Default

    Quote Originally Posted by ant-dat View Post
    thanks for this i may take a look. (i sent you a pm not sure if you noticed?)

    Have seen any other issue of late?
    I'm haing issue where samsung (profile D) when playing a movie it stops half way through and just to next movie ine line.
    I'm also haveing issue display subtitles on samsung and LG tv's sometimes not working on either, sometimes works on one and not the other then sometimes works on both, Even movies i have ripped myself using make mkv.
    I replied to your PM. I have not seen these other issues but Peter would be better suited to assist with them.


    Jeff

Similar Threads

  1. Don't want metadata from internet.
    By e5frog in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 01-02-2020, 09:59 AM
  2. Mezzmo 5 and Internet
    By JiKo in forum Mezzmo Questions and Support
    Replies: 28
    Last Post: 09-21-2016, 09:37 AM
  3. v4 Los all internet artwork
    By crossmyheart in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 06-06-2014, 09:40 AM
  4. Straming on internet NOT LAN
    By Toledo in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 05-06-2014, 10:04 AM
  5. Possible stream over internet?
    By riksworld in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 08-17-2011, 10:25 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •