Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Major connection issues with mezzmo

  1. #11
    Join Date
    Oct 2012
    Posts
    173

    Default

    I changed the sort to release date and it seems to resolve the issue.
    So deffo looks like its the keyword causing the issue.
    Since they are movies the season and episode are not relevant so I can probably use those instead

    Thanks

  2. #12
    Join Date
    Jun 2012
    Posts
    1,047

    Default

    Quote Originally Posted by HomerRamone View Post
    I changed the sort to release date and it seems to resolve the issue.
    So deffo looks like its the keyword causing the issue.
    Since they are movies the season and episode are not relevant so I can probably use those instead

    Thanks

    Glad you were able to resolve the issue.


    Jeff

  3. #13
    Join Date
    Oct 2012
    Posts
    173

    Default

    Thanks for all the help.

Similar Threads

  1. Major release, major issues with LG TV (2012 models) profile.
    By cipdor76 in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 02-20-2013, 07:19 PM
  2. Yeah... Here we go again. Major release, major device profile issues
    By mark11 in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 02-06-2013, 12:37 PM
  3. Major stuttering with Mezzmo 2.7.1.0
    By Dazzler in forum Mezzmo Questions and Support
    Replies: 9
    Last Post: 10-26-2012, 10:34 AM
  4. Mezzmo and Oppo BDP-93 connection
    By octa in forum Mezzmo Questions and Support
    Replies: 7
    Last Post: 12-16-2011, 11:08 PM
  5. LG BD670 Display, Connection and playback issues.
    By Slyck in forum Mezzmo Questions and Support
    Replies: 29
    Last Post: 08-26-2011, 10:16 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •