Results 1 to 2 of 2

Thread: Warning could not get build date for FFmpeg Exe.

  1. #1
    Join Date
    Dec 2010
    Posts
    2

    Default Warning could not get build date for FFmpeg Exe.

    Hi just wanted to what to make of this warning in Mezzmo's transcoding settings. Is there a way to check for the installed FFmpeg version. How do I fix this?

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,646

    Default

    I'd recommend re-installing Mezzmo (v2.1.12) - or check what the "FFmpeg application folder" has set in the Transcoding Settings dialog and if there's an "ffmpeg.exe" in that folder.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •