Results 1 to 3 of 3

Thread: Delay before music starts playing on PS3

  1. #1
    Join Date
    Sep 2008
    Location
    United Kingdom
    Posts
    4

    Default Delay before music starts playing on PS3

    Hi,

    Before I exlpain what I have noticed since trialling this application in realtion to to other that I have used and not seem the same results (Twonky, FUPPES, TVersity etc), this is my content sharing setup....

    RaidSonic ICYBox NAS900 (with a 250Gb HDD for storage of all media content), PC running Mezzmo v1.1.2.0 that has a mapped drive to the NAS folder that contains all of the music and videos and a PS3 (firmware version 2.42). All of these devices are connected via a 100Mb Full Duplex switched network.

    What I am experencing during my trail of Mezzmo is that there is about a 15 second delay before the PS3 actually starts to play a track I have selected from the Mezzmo library that is visible via DLNA. This same pause is experienced as once track ends and the next begins.

    If I look at my switch traffic indicators it would appear that tracks seemed to be buffered somewhere rather than streamed to the PS3 (like happens with the other programs that I mentioned). I see some other threads that there is a buffer folder on the PC running Mezzmo but there is no activity in this folder.

    Something else that I have noticed whilst running the trial of Mezzmo is that I get a lot more halts (skips) in the delivery of audio.

    Has anyone had such an experience? Is there something that I have missed in the configuration of Mezzmo?

    Regards

    Goatie999

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Hello,

    I can't really explain why this happens without digging deeper in to the logs and your particular configuration, but I'm quite confident that the updated version of Mezzmo will not have this problem, because we have pretty much overhauled the whole content delivery engine streamlining and fixing things along the way. The update will be available in a few weeks and hopefully it will rectify this problem, at the same time providing more functionality and flexibility.

    If you wish, you are welcome to contact the support (send an e-mail to support@conceiva.com) with this problem.

    Dennis

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Sep 2008
    Location
    United Kingdom
    Posts
    4

    Default

    Thanks Dennis,

    I will continue to trail the software as it is for now (now that I know what I am seeing is kind of expected) and will egarly await the release of the next update to see the results.

    Good or bad, I will update this thread to close off the loop... and if I think that is an issue I will try and provide as much useful information as possible for the dev team to look at.

    Many thanks for the info

    Goatie999

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •