Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Is your sound broken when transcoding video with the latest 2.1.13?

  1. #1
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,647

    Exclamation Is your sound broken when transcoding video with the latest 2.1.13?

    If yes, please send a message to support (at) conceiva (dot) com for a patched version. This is only applicable to AC3 (DD) encoding.
    Last edited by Paul; 01-27-2011 at 06:26 PM.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  2. #2
    Join Date
    Jan 2011
    Location
    Saskatoon, SK, Canada
    Posts
    106

    Default

    By 'broken' are you referring to completely non-working or glitchy? I am having some audio issues, but it may not be due to the issue you're referring to.

  3. #3
    Join Date
    Jan 2011
    Posts
    17

    Default

    Running the latest build and no audio issues. I play either compiled VOB or MPEG-II files. Neither show signs of audio or video problems. MP3 are fine.

  4. #4
    Adric Guest

    Default

    By not working we are talking about a very choppy sound.

  5. #5

    Default

    I have currently a choppy sound on my Toshiba Regza LCD Tv (46SL5000). But seem to run fine for the PS3. Perhaps its because the Regza use transcoding most of the time?

  6. #6
    Adric Guest

    Default

    Please send in for the patch see if it work better for you TV.

  7. #7
    Join Date
    Feb 2011
    Posts
    2

    Default

    I get the same problem with choppy sound and sometimes the video slows down then back to normal as well, i am using a toshiba Regza LCD Tv as well using the ethernet cable connected to my wireless connection.

  8. #8
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,647

    Default

    Quote Originally Posted by cam83mac View Post
    I get the same problem with choppy sound and sometimes the video slows down then back to normal as well, i am using a toshiba Regza LCD Tv as well using the ethernet cable connected to my wireless connection.
    Did you send a message to us to get a patch?

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  9. #9

    Default

    yes.. audio sync issue here.

  10. #10
    Join Date
    Feb 2011
    Posts
    2

    Default

    no i didnt email about the patch, whats the email i have to send to?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •